Посчитать количество отрицательных чисел среди чисел m, n, p?

Информатика | 10 - 11 классы

Посчитать количество отрицательных чисел среди чисел m, n, p.

Ответить на вопрос
Ответы (1)
Kukanovaalina 13 янв. 2020 г., 06:47:25

Var m, n, p, k : integer ;

begin

writeln('Введите 3 числа : ') ;

readln(m, n, p) ;

k : = 0 ;

if m< ; 0 then k : = k + 1 ;

if n< ; 0 then k : = k + 1 ;

if p< ; 0 then k : = k + 1 ;

writeln('k = ', k) ;

end.

Пример :

Введите 3 числа :

12 - 7 31

k = 1.

Areshek 14 окт. 2020 г., 04:14:15 | 5 - 9 классы

Подсчитать количество отрицательных чисел среди чисел а, б, с?

Подсчитать количество отрицательных чисел среди чисел а, б, с.

(программирование ветвящихся алгоритмов).

Olyapetuhova 26 сент. 2020 г., 11:29:48 | 5 - 9 классы

Разработать схему алгоритма для подсчёта количества отрицательных чисел среди целых чисел а, в, с?

Разработать схему алгоритма для подсчёта количества отрицательных чисел среди целых чисел а, в, с.

Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2, 3, )

Помогите кто понимает)).

Ngztina 8 янв. 2020 г., 23:04:18 | 10 - 11 классы

В прямоугольной матрице целых чисел посчитать количество нулей, сумму отрицательных и произведение положительных?

В прямоугольной матрице целых чисел посчитать количество нулей, сумму отрицательных и произведение положительных.

Помогите написать программу).

Арьнюшка 19 апр. 2020 г., 15:23:39 | 5 - 9 классы

Язык программирования PascalСреди всех трёхназчных чисел посчитать количество кратных 5?

Язык программирования Pascal

Среди всех трёхназчных чисел посчитать количество кратных 5.

Найти их среднее арифметическое.

Дураков 10 мая 2020 г., 14:18:20 | 10 - 11 классы

Найти количество положительных (отрицательных) чисел среди четырех чисел А, В, С, D?

Найти количество положительных (отрицательных) чисел среди четырех чисел А, В, С, D.

Dashkaantonova 10 февр. 2020 г., 03:30:59 | 5 - 9 классы

Дан ряд чисел от n1 до n2?

Дан ряд чисел от n1 до n2.

Посчитать в паскале сумму отрицательных чисел в этом ряду.

Mokujin 20 июн. 2020 г., 02:08:55 | 10 - 11 классы

Задан массив из N действительных чисел?

Задан массив из N действительных чисел.

Определить количество максимальных элементов.

Определить максимальный элемент среди положительных чисел и максимальный среди отрицательных чисел и их номера.

Danchenko05 17 нояб. 2020 г., 15:50:16 | 10 - 11 классы

Найти разность положительных чисел и посчитать количество отрицательных чисел на отрезке [ - 10 : 3]?

Найти разность положительных чисел и посчитать количество отрицательных чисел на отрезке [ - 10 : 3].

Sofi171 29 окт. 2020 г., 22:30:06 | 10 - 11 классы

Вводится 7 чисел?

Вводится 7 чисел.

Посчитайте количество чисел, которые заканчиваются на 5.

Паскаль.

Anna200478 15 дек. 2020 г., 14:02:53 | 5 - 9 классы

Паскаль?

Паскаль.

Подсчитайте количество отрицательных и положительных чисел среди чисел a, b, c.

Если вам необходимо получить ответ на вопрос Посчитать количество отрицательных чисел среди чисел m, n, p?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.