Задача в паскале?

Информатика | 5 - 9 классы

Задача в паскале.

Помогите пожалуйста.

Определите, лежит ли на осях координат точка (x, y).

Точка лежит на осях координат, когда абсцисса, или ордината точки равна нулю.

В программе вывести сообщение о том что, если точка с коорд.

(x, y) лежит на оси координат, то программа лежит на осях координат.

Составить математическую модель и блок - схему.

Ответить на вопрос
Ответы (1)
Elgun21122007 18 янв. 2020 г., 04:16:34

1. Математическая модель.

(x, y) - координата точки.

Если x = 0 илиy = 0, точка лежит на осях координат.

Программа и блок - схема в приложениях.

12233435454656576878 8 мар. 2020 г., 23:44:24 | 5 - 9 классы

Помогите, пожалуйста, срочно, информатика 9 класс?

Помогите, пожалуйста, срочно, информатика 9 класс!

Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости попала точка с заданными координатами.

Координаты точки вводятся с клавиатуры.

Например, X = 4, Y = 6 она должна вывести "точка лежит в 1 четверти".

Марганна 17 июн. 2020 г., 14:59:01 | 10 - 11 классы

Составить программу, по которой выведется значение true, если точка с заданными координатами (x, y) лежит внутри заштрихованной области и false – в противном случае?

Составить программу, по которой выведется значение true, если точка с заданными координатами (x, y) лежит внутри заштрихованной области и false – в противном случае.

ДикийВоин 5 мая 2020 г., 17:33:20 | 5 - 9 классы

Введите с клавиатуры целочисленные координаты точки на плоскости (x, y)?

Введите с клавиатуры целочисленные координаты точки на плоскости (x, y).

Выведите '0'

, если точка совпадает с началом координат, '1', если точка лежит на координатных осях, и '2', если точка не лежит на координатных осях.

ПОМОГИТЕ!

Vanyata 26 окт. 2020 г., 17:03:03 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Я ВАС ОТБЛАГОДАРЮ!

Дана точка с координатами(x, y).

Вывести ответ "Да" если точка лежит в первой координатной области, иначе - вывести "Нет".

Gayanegrigorya 1 сент. 2020 г., 20:32:42 | 5 - 9 классы

Составьте программу, проверяющую, лежит ли точка с заданными координатами вне круга с радиусом R и началом в точке O(a, b)?

Составьте программу, проверяющую, лежит ли точка с заданными координатами вне круга с радиусом R и началом в точке O(a, b).

Patrikk1 7 нояб. 2020 г., 07:34:29 | 5 - 9 классы

ЛЮЮЮДИ ПОМОГИТЕ ДЛЯ ЗАЧЕТА НАДООО Даны координаты двух точек на плоскости?

ЛЮЮЮДИ ПОМОГИТЕ ДЛЯ ЗАЧЕТА НАДООО Даны координаты двух точек на плоскости.

Если хотя бы одна из них лежит на какой - нибудь оси, то вывести сообщение об этом ; если они обе находятся в одной четверти, то найти и вывести расстояние между ними ; иначе точку, наиболее удаленную от центра координат.

Это нужно в паскале Даю 99 баллов.

Belyaeva28 3 февр. 2020 г., 23:30:01 | 10 - 11 классы

Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат?

Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.

Program Frankenstein ; var x, y, r : integer ; Begin

Write('Введите координату X : ') ; Readln(x) ;

Write('Введите координату Y : ') ; Readln(y) ;

Write('Введите длину радиуса R : ') ;

Readln(r) ; If (sqr(x) + sqr(y)) = r

then writeln('Точка лежит на окружности!

')

Else writeln('Точка не лежит на окружности!

') ; End.

Почему программа всегда показывает что точка не лежит на окружности, хотя на самом деле она лежит!

Где я ошибся?

Gadjets 21 мая 2020 г., 23:09:22 | 10 - 11 классы

Составить программу, по которой выведется значение true, если точка с заданными координатами (x, y) лежит внутри заштрихованной области и false – в противном случае?

Составить программу, по которой выведется значение true, если точка с заданными координатами (x, y) лежит внутри заштрихованной области и false – в противном случае.

Про100данёк1 4 мая 2020 г., 01:48:50 | 5 - 9 классы

Даны координаты точки?

Даны координаты точки.

Выяснить лежит ли эта точка в третьей координатной четверти.

Помогите плиз.

222666555 7 сент. 2020 г., 17:42:33 | 5 - 9 классы

Задана точка M с координатами (x, y)?

Задана точка M с координатами (x, y).

Определить ее положение относительно окружности радиуса R с центром в начале осей координат.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Задача в паскале?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.