Написать программу по предложенной блок - схеме на C + +?

Информатика | 5 - 9 классы

Написать программу по предложенной блок - схеме на C + +.

Ответить на вопрос
Ответы (1)
Mariahruseva380 24 февр. 2020 г., 10:03:36

Var s, i, a : integer ;

begin

s : = 1 ; i : = 5 ;

while s> ; = 20 do

begin

a : = i ;

s : = s + a ;

i : = i + 5 ;

end ;

writeln('I = ', i) ;

end.

Результат :

I = 5

Вот на C + +

#include < ; iostream> ;

using namespace std ;

int main() {

int s = 1 ;

int i = 5 ;

int a ;

while (s> ; = 20)

{

a = i ;

s = s + a ;

i = i + 5 ;

}

cout < ; < ; i ;

}

Но результат всё равно = 5 : ).

Ksyenia1 3 мая 2020 г., 13:35:45 | 10 - 11 классы

Написать блок схему и написать ее в программе паскаль S = a + b?

Написать блок схему и написать ее в программе паскаль S = a + b.

Sirkina1989 3 апр. 2020 г., 20:15:02 | 5 - 9 классы

Помогите написать блок - схему и программу вычисление периметра прямоугольника?

Помогите написать блок - схему и программу вычисление периметра прямоугольника.

Alewtinaandre 27 сент. 2020 г., 11:40:49 | 1 - 4 классы

Помогите срочно написать блок - схему и программу Заранее спасибо большое?

Помогите срочно написать блок - схему и программу Заранее спасибо большое.

Hysteria 15 мая 2020 г., 23:29:41 | 10 - 11 классы

Составить программу и блок схему?

Составить программу и блок схему.

Kristy12345 31 окт. 2020 г., 22:16:46 | 10 - 11 классы

Составить блок схему и программу?

Составить блок схему и программу.

Ваня666999 1 авг. 2020 г., 11:52:08 | 5 - 9 классы

Составить программу по блок схеме?

Составить программу по блок схеме.

Дашуля2200 18 июл. 2020 г., 11:04:04 | 10 - 11 классы

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста?

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста!

Denavotar200041 17 мая 2020 г., 12:16:03 | 5 - 9 классы

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16?

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16.

Можете просто код написать без блок схемы.

PILIP48 21 апр. 2020 г., 15:28:42 | 10 - 11 классы

Составьте блок - схему к программе?

Составьте блок - схему к программе.

0963824099 26 дек. 2020 г., 06:20:53 | 5 - 9 классы

По представленной блок - схеме написать фрагмент программыПожалуйста помогите?

По представленной блок - схеме написать фрагмент программы

Пожалуйста помогите!

На этой странице вы найдете ответ на вопрос Написать программу по предложенной блок - схеме на C + +?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.