Помогите срочно написать блок - схему и программу Заранее спасибо большое?

Информатика | 1 - 4 классы

Помогите срочно написать блок - схему и программу Заранее спасибо большое.

Ответить на вопрос
Ответы (1)
2327277 27 сент. 2020 г., 11:40:51

Видимо, имеется в виду вот это?

Var x, y : real ;

begin

write('x = ') ; readln(x) ;

write('y = ') ; readln(y) ;

if (x> ; = - 2)and(x< ; = 2)and(y> ; = - 2)and(y< ; = 2) then writeln('Точка попадает в область') else writeln('Точка не попадает в облась') ;

end.

Ksyenia1 3 мая 2020 г., 13:35:45 | 10 - 11 классы

Написать блок схему и написать ее в программе паскаль S = a + b?

Написать блок схему и написать ее в программе паскаль S = a + b.

Katiy1 13 июн. 2020 г., 07:15:11 | 10 - 11 классы

ПРОГРАММА + блок схема + результат?

ПРОГРАММА + блок схема + результат.

Заранее спасибо.

Sirkina1989 3 апр. 2020 г., 20:15:02 | 5 - 9 классы

Помогите написать блок - схему и программу вычисление периметра прямоугольника?

Помогите написать блок - схему и программу вычисление периметра прямоугольника.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Арсенчтк 19 мар. 2020 г., 14:11:35 | 10 - 11 классы

Срочно помогите составить блок схему и программу?

Срочно помогите составить блок схему и программу.

Дашуля2200 18 июл. 2020 г., 11:04:04 | 10 - 11 классы

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста?

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста!

NataRAD 24 февр. 2020 г., 10:03:29 | 5 - 9 классы

Написать программу по предложенной блок - схеме на C + +?

Написать программу по предложенной блок - схеме на C + +.

Iuvddjibdwd 10 окт. 2020 г., 09:04:07 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Нужно составить блок схему.

Заранее спасибо.

Christma 28 дек. 2020 г., 12:58:07 | 5 - 9 классы

Помогите пж составьте блок - схему программы плиз?

Помогите пж составьте блок - схему программы плиз.

Очень надо.

Заранее спс.

0963824099 26 дек. 2020 г., 06:20:53 | 5 - 9 классы

По представленной блок - схеме написать фрагмент программыПожалуйста помогите?

По представленной блок - схеме написать фрагмент программы

Пожалуйста помогите!

Вы зашли на страницу вопроса Помогите срочно написать блок - схему и программу Заранее спасибо большое?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 1 - 4 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.