ПОМОГИТЕ УмоляюПаскаль?

Информатика | 5 - 9 классы

ПОМОГИТЕ Умоляю

Паскаль.

Для заданного X вычислите Y по формуле y = x ^ 3 + 2.

5x ^ 2 - x + 1 При этом : 1) операцию возведения в степень использовать НЕЛЬЗЯ ; 2) в одном операторе присваивания можно использовать не более одной арифметической операции (сложение, умножение, вычитание) ; 3) в программе может быть исп не более пяти операторов присваивания Подсказка : Преобразуйте выражение к следующему виду : y = ((x + 2.

5)x - 1)x + 1.

Срочно!

Ответить на вопрос
Ответы (1)
Katayalekseeva0 10 сент. 2020 г., 17:12:10

Var x, o, o1, o2, o3, o4 : real ;

begin

read(x) ;

o : = x + 2.

5 ;

o1 : = o * x ;

o2 : = o1 - 1 ;

o3 : = o2 * x ;

o4 : = o3 + 1 ;

writeln(o4) ;

end.

Aminat023 29 авг. 2020 г., 15:09:06 | 5 - 9 классы

В программе « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления?

В программе « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствуют правилам арифметики.

Определите значение переменной b после выполнения алгоритма : а : = 7 b : = 4 а : = 2 * а + 3 * b b : = a / 2 * b В ответе укажите одно целое число — значение переменной b.

A164355812 2 апр. 2020 г., 16:28:15 | 5 - 9 классы

В алгоритме, записанном ниже, используются переменные а и б = , а также могут использоваться следующие операции обозначение : тип операции : : = присваивание + сложение - вычитание * умножение / делен?

В алгоритме, записанном ниже, используются переменные а и б = , а также могут использоваться следующие операции обозначение : тип операции : : = присваивание + сложение - вычитание * умножение / деление определите значения переменной а после исполнения данного алгоритма.

А : = 4 b : = 2 + 4 * a a : = b / 2 * a.

Polinashvetsov 10 апр. 2020 г., 17:53:27 | 5 - 9 классы

Если сумма налога исчисляется в рублях и копейках, то налоговая служба округляет ее до ближайшего рубля ( до 50 копеек - с недостатком , свыше 50 копеек (включая 50) - с избытком)?

Если сумма налога исчисляется в рублях и копейках, то налоговая служба округляет ее до ближайшего рубля ( до 50 копеек - с недостатком , свыше 50 копеек (включая 50) - с избытком).

Используйте компьютер, чтобы ввести точную сумму налога и вывести, сколько следует уплатить.

2) Запишите на языке Паскаль программу, которая вычисляет сумму кодов букв в слове БАЙТ.

3) Для заданного х вычислите у по формуле у = х3 + 2, 5х2 - х + 1.

При этом : а) операцию возведения в степень использовать запрещено ; б) В одном операторе присваивания можно использовать не более одной арифметической операции (сложение, умножение, вычитание) ; в) В программе может быть использовано не более пяти операторов присваивания.

Oksana3006 12 мая 2020 г., 22:19:15 | 5 - 9 классы

В программе " : = " обозначает оператор присваивания, знаки " + " , " - " , " * " и " / " соответственно операции сложения, вычитания, умножения и деления?

В программе " : = " обозначает оператор присваивания, знаки " + " , " - " , " * " и " / " соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операции и порядок действий соответствуют правилам арифметики.

Определите значение переменной а после выполнения алгоритма : а : = 6 b : = 2 b : = а / 2 * b а : = 2 * a + 3 * b.

Sasharuw 22 июн. 2020 г., 20:10:09 | 5 - 9 классы

Напишите на АЯ алгоритм вычисления у по формуле : y = (1 - x2 + 5x4)2 где x – заданное целое число?

Напишите на АЯ алгоритм вычисления у по формуле : y = (1 - x2 + 5x4)2 где x – заданное целое число.

Учтите следующие ограничения : 1) в арифметических выражениях можно использовать только операции сложения, вычитания и умножения ; 2) выражение может содержать только одну арифметическую операцию.

Выполните трассировку алгоритма при x = 2.

Yulia290604 30 июн. 2020 г., 20:35:14 | 5 - 9 классы

В программе « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления?

В программе « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствуют правилам арифметики.

Определите значение переменной b после выполнения алгоритма : а : = 4 b : = 10 а : = b - a * 2 b : = 24 / a * 4 В ответе укажите одно целое число — значение переменной b.

".

ЗаЮлЬ 22 мая 2020 г., 15:59:19 | 5 - 9 классы

Напишите алгоритм в виде программы на Паскале __________________________________________ Напишите АЯ алгоритм вычисления у по формуле у = (1 - х² + 5х ^ 4)², где х - заданное число?

Напишите алгоритм в виде программы на Паскале __________________________________________ Напишите АЯ алгоритм вычисления у по формуле у = (1 - х² + 5х ^ 4)², где х - заданное число.

Учтите следующие ограничения : 1) в арифмитических выражения можно использовать только операции сложения, вычитания и умножения.

2) Каждое выражение может содержать только одну арифметическую операцию.

Выполните трассировку алгоритма при х = 2.

__________________________________________ Добавлю баллы за ответ без ошибок!

Lnazhivina 27 июн. 2020 г., 12:54:17 | 5 - 9 классы

Как вы думаете, можно ли использовать в арифметическом выражении оператора присваивания неопределенную переменную?

Как вы думаете, можно ли использовать в арифметическом выражении оператора присваивания неопределенную переменную?

К каким последствиям это может привести?

Xenon196 12 апр. 2020 г., 08:06:52 | 5 - 9 классы

В программе « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления?

В программе « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствуют правилам арифметики.

Определите значение переменной b после выполнения алгоритма : а : = 2 b : = 4 а : = 2 * а + 3 * b b : = a / 2 * b В ответе укажите одно целое число — значение переменной b.

Династия 28 окт. 2020 г., 16:02:06 | 10 - 11 классы

В программе « : = » обозначает оператор присваивания, знаки « + », «–», « * » и « / » – соответственно операции сложения, вычитания, умножения и деления?

В программе « : = » обозначает оператор присваивания, знаки « + », «–», « * » и « / » – соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствует правилам арифметики.

Определите значение переменной b после выполнения алгоритма :

a : = 4

b : = 15

a : = b - a * 3

b : = 24 / a * 4

В ответе укажите одно целое число — значение переменной b.

Вы открыли страницу вопроса ПОМОГИТЕ УмоляюПаскаль?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.