Номер билета в трамвае состоит из 6 цифр?

Информатика | 5 - 9 классы

Номер билета в трамвае состоит из 6 цифр.

Счастливым называется билет, сумма первых трех цифр в котором равна сумме последних трех.

Сколько существует счастливых билетов таких, что они состоят только из цифр от 0 до 5 (при этом могут использоваться не все цифры)?

Ответить на вопрос
Ответы (1)
Светланка95 27 июн. 2020 г., 22:16:17

Число билетов : 4331

var i, j, k, nmb : integer ; a : array[1.

15] of integer ;

begin for i : = 0 to 5 do for j : = 0 to 5 do for k : = 0 to 5 do if i + j + k> ; 0 then inc(a[i + j + k]) ;

{ подсчет числа билетов} nmb : = 0 ; for i : = 1 to 15 do nmb : = nmb + a[i] * a[i] ; writeln('число билетов : ', nmb) ;

end.

Мы7клашки 27 янв. 2020 г., 16:21:46 | 1 - 4 классы

Число из трех разных цыфр отняли от числа, что состоит из таких же цифр, расположенных в обратном порядке?

Число из трех разных цыфр отняли от числа, что состоит из таких же цифр, расположенных в обратном порядке.

Результат получается из тех же цифр.

Kotonyan 25 янв. 2020 г., 06:33:17 | 10 - 11 классы

Задача A?

Задача A.

Счастливый билет.

Имя входного файла : стандартный поток ввода Имя выходного файла : стандартный поток вывода Ограничение по времени : 1 секунда Ограничение по памяти : 256 мегабайт Крокодил Гена и Чебурашка поехали в гости на трамвае.

За ними увязалась Старушка Шапо - кляк.

Когда пассажиры заплатили за проезд и получили билетики, оказалось, что у одного из них "счастливый билет"(сумма первой половины цифр равна сумме второй половины цифр).

Старушка Шапокляк помнит наставления своей бабушки ¾.

Если съешь счастливый билет три дня тебе будет счастье.

Помогите Шапокляк определить, у кого из них счастливый билетик.

Формат входного файла Вам даны номера трех билетов.

По одному номеру в каждой строке.

Длина номера билета четная от 4 до 100000 символов.

Длины номеров билетов могут быть разными.

Формат выходного файла Выведите номер счастливого билета.

Билеты нумеруются от 1 до 3.

Счастливый билет может быть только один.

Если счастливых билетов нет, то выведите 0.

Strelok8697 14 янв. 2020 г., 01:46:39 | 10 - 11 классы

Вывести щестизначных "счастливых" чисел (сумма первых трех цифр равна сумме трех последних), кратных семи в 10 колонок?

Вывести щестизначных "счастливых" чисел (сумма первых трех цифр равна сумме трех последних), кратных семи в 10 колонок.

Александра170997 28 дек. 2020 г., 11:05:44 | 5 - 9 классы

Определить сумму трех цифр пятизначного числа?

Определить сумму трех цифр пятизначного числа.

Nasty0813 31 янв. 2020 г., 19:00:38 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Срочно.

Найти все трех значные числа средняя цифра какого равняется сумме первой и последней цифре.

Sedunovay 28 мая 2020 г., 22:57:42 | 1 - 4 классы

Число из трех разных цифр отняли от числа, которое состоит из тех самых цифр, расположенных в обратном порядке?

Число из трех разных цифр отняли от числа, которое состоит из тех самых цифр, расположенных в обратном порядке.

Результат состоит из тех самых трех цифр, расположенных опять по - другому.

Найди и запиши эти числа.

Otli4nik3 31 мая 2020 г., 01:48:43 | 10 - 11 классы

Помогите написать программу по информатике по задаче?

Помогите написать программу по информатике по задаче!

Пожалуйста!

Проверьте является ли шестизначный номер билета счастливым (сумма первых трёх цифр ровна сумме последних трёх цифр) надо через поскали как то ((( НА ФОТО 3 ЗАДАЧА.

Виктория1556 26 мар. 2020 г., 21:37:59 | 10 - 11 классы

Определить, является ли трамвайный билет счастливым?

Определить, является ли трамвайный билет счастливым?

Счастливым будем считать такое число из шести цифр, в котором сумма левых трех цифр равна сумме правых трех цифр.

Паскаль.

Innaganeva 2 окт. 2020 г., 22:03:11 | 10 - 11 классы

Номер билета в трамвае состоит из 6 цифр?

Номер билета в трамвае состоит из 6 цифр.

Счастливым называется билет, сумма первых трех цифр в котором равна сумме последних трех.

Сколько существует счастливых билетов таких, что они состоят только из цифр от 2 до 9 (при этом могут использоваться не все цифры)?

Milanka20021 7 окт. 2020 г., 10:11:45 | 5 - 9 классы

Cоставить программу, которая определяет, является ли 2 * N значное число "счастливым" (сумма цифр первой половины равна сумме цифр второй половины), где 1?

Cоставить программу, которая определяет, является ли 2 * N значное число "счастливым" (сумма цифр первой половины равна сумме цифр второй половины), где 1.

Вопрос Номер билета в трамвае состоит из 6 цифр?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.