Запросить 5 произвольных чисел ?

Информатика | 10 - 11 классы

Запросить 5 произвольных чисел .

Найти сумму отрицательных и произведение положительных.

Ответить на вопрос
Ответы (1)
Murka97 2 мая 2020 г., 09:59:06

/ / PascalABC.

NET 3.

1, сборка 1195 от 09.

03. 2016

begin var s : = 0.

0 ; var p : = 1.

0 ; var c : real ; for var i : = 1 to 5 do begin Write('Число ', i, ' : ') ; Read(c) ; if c< ; 0 then s + = c else if c> ; 0 then p * = c end ; Writeln('Сумма отрицательных равна ', s) ; Writeln('Произведение положительных равно ', p)

end.

Тестовое решение :

Число 1 : 3.

5

Число 2 : - 1.

4

Число 3 : 0

Число 4 : 3.

7

Число 5 : - 2.

11

Сумма отрицательных равна - 3.

51

Произведение положительных равно 12.

95.

Vikaclapps555 29 июн. 2020 г., 01:38:37 | 10 - 11 классы

ДАНЫ ЧИСЛА ОТ - 10 ДО 15?

ДАНЫ ЧИСЛА ОТ - 10 ДО 15.

НАЙТИ СУММУ ПОЛОЖИТЕЛЬНЫХ И ПРОИЗВЕДЕНИЕ ОТРИЦАТЕЛЬНЫХ.

ПОМОГИТЕ ПОЖАЛУУУУУЙСТА.

Jorjiya 21 дек. 2020 г., 13:54:33 | 10 - 11 классы

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных?

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных.

Помошник107 3 февр. 2020 г., 19:47:01 | 10 - 11 классы

PascalОпределить среди 3 введенных чисел сумму отрицательных и положительных?

Pascal

Определить среди 3 введенных чисел сумму отрицательных и положительных.

Если больше сумма положительных, то найти разность первого и второго числа, а иначе найти произведение 3 - х чисел.

ТОЛЬКО ПРОГРАММА.

Гордон11111 4 авг. 2020 г., 18:14:55 | 5 - 9 классы

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел?

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел.

Tkachencomarin 18 июн. 2020 г., 15:21:18 | 5 - 9 классы

Даны 30 целых чисел?

Даны 30 целых чисел.

Найти сумму отрицательных и сумму положительных чисел.

Сделать с операторами сначала for , потом repeat.

Pee006 15 июн. 2020 г., 00:10:56 | 5 - 9 классы

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел?

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел.

Роман49 22 авг. 2020 г., 14:14:31 | 10 - 11 классы

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных?

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных.

Блок схема.

DarkLordanus 25 мая 2020 г., 05:41:08 | 10 - 11 классы

Сформировать массив из 10 произвольных чисел?

Сформировать массив из 10 произвольных чисел.

Определить сумму положительных, произведение отрицательных и количество нулевых элементов этого массива.

Rjrjhtdf84 7 мая 2020 г., 23:26:52 | 5 - 9 классы

Дана последовательность чисел, заканчивающаяся нулем?

Дана последовательность чисел, заканчивающаяся нулем.

Найти сумму отрицательных и произведение положительных чисел.

Напишите в паскале.

Iovaysha2002 11 дек. 2020 г., 06:24:29 | 10 - 11 классы

Помогите пожалуйста написать программу по информатике :Найти произведение положительных, сумму и количество отрицательных из 10 введенных целых чисел?

Помогите пожалуйста написать программу по информатике :

Найти произведение положительных, сумму и количество отрицательных из 10 введенных целых чисел.

На этой странице сайта размещен вопрос Запросить 5 произвольных чисел ? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.