Случайным образом заполнить массив из 10 элементов целыми числами из промежутка [ - 5?

Информатика | 10 - 11 классы

Случайным образом заполнить массив из 10 элементов целыми числами из промежутка [ - 5.

10]. Найдите сумму элементов, стоящих на четных позициях.

Ответить на вопрос
Ответы (1)
Asalsadiya 22 июн. 2020 г., 09:51:58

/ / PascalABC.

NET (версия 3.

1, сборка 1196 от 09.

03. 2016)

begin var a : = ArrRandom(10, - 5, 10) ; writeln(a) ; var i : = 1 ; var s : = 0 ; while i< ; = 9 do begin s : = s + a[i] ; i : = i + 2 ; end ; writeln(s) ;

end.

Ирисок 5 сент. 2020 г., 10:35:21 | 5 - 9 классы

Помогите решить задачи1?

Помогите решить задачи

1.

Одномерный массив заполнен любыми числами.

Заменить отрицательные элементы их модулями.

2. Одномерный массив заполнен целыми числами.

Возвести в квадрат элементы, стоящие на четных местах.

Anelle78 22 сент. 2020 г., 03:33:40 | 10 - 11 классы

Заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов?

Заполнить массив из 10 элементов случайными числами в интервале [ - 10, 10] и подсчитать сумму всех отрицательных элементов.

Надежда19841 23 июл. 2020 г., 09:17:50 | 10 - 11 классы

Дан одномерный массив целых чисел?

Дан одномерный массив целых чисел.

Найти сумму всех четных элементов массива, стоящих на четных местах (имеющих четные номера).

Массив задается с помощью генератора случайных чисел.

Если можно с блок - схемой.

Урахара 14 нояб. 2020 г., 07:04:37 | 10 - 11 классы

Помогите, пожалуйста, написать программу на языке Паскаль?

Помогите, пожалуйста, написать программу на языке Паскаль.

Преобразовать массив таким образом, чтобы в первой его половине располагались элементы, стоявшие в четных позициях, а во второй половине - элементы, стоящие на нечетных позициях.

Ksana1051 29 янв. 2020 г., 11:47:00 | 5 - 9 классы

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов?

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов.

В паскале).

DarthMaul12 23 нояб. 2020 г., 03:21:36 | 10 - 11 классы

Дан массив B(10) ?

Дан массив B(10) .

Элементы массива целые случайные числа из промежутка(0 ; 10).

Найдите сумму всех элементов массива.

Iravolkova1986i 11 мар. 2020 г., 14:05:34 | 5 - 9 классы

Заполнить массив размером 70 элементов случайными целыми числами из интервала ( - 80, 70)?

Заполнить массив размером 70 элементов случайными целыми числами из интервала ( - 80, 70).

Вывести на экран элементы, стоящие на местах кратных 7.

Andreyushakov2 20 окт. 2020 г., 21:32:19 | 10 - 11 классы

Создать массив состоящий из 25 элементов?

Создать массив состоящий из 25 элементов.

Заполнить его случайными числами из диапазона от - 13 до 37.

Вывести его элементы стоящие на четных номерах.

UhbuC2razoocks 3 сент. 2020 г., 04:01:42 | 5 - 9 классы

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8?

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8.

Вывести его в одну строку.

Найти в массиве на минимальный элемент , на какой позиции он стоит в массиве.

Танечка2309 25 сент. 2020 г., 08:07:48 | 5 - 9 классы

В кумире Массив из 31 элемента заполните целыми случайными числами из промежутка[ - 10 ; 10]?

В кумире Массив из 31 элемента заполните целыми случайными числами из промежутка

[ - 10 ; 10].

Найдите сумму элементов массива, начиная с номера 10 по номер 20.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Случайным образом заполнить массив из 10 элементов целыми числами из промежутка [ - 5?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.