Помогите решить информатику тема : ветвление в вычислительных алгоритмах (задание во вложении )?

Информатика | 5 - 9 классы

Помогите решить информатику тема : ветвление в вычислительных алгоритмах (задание во вложении ).

Ответить на вопрос
Ответы (1)
EnmaKozato 14 мая 2020 г., 06:49:32

Решение на Паскале

Program Z1 ;

Var a, b, c, d : integer ;

Begin

Read(a) ;

Read(b) ;

Read(c) ;

If a< ; c then d : = a ;

if b< ; c then a : = b ;

d : = d + a ;

Writeln(d) ;

End ;

Evilliska 27 февр. 2020 г., 09:01:53 | 5 - 9 классы

Помогите, кто шарит в информатике?

Помогите, кто шарит в информатике!

Тема : Ветвление в вычислительных алгоритмах Точка A задана координатами X, Y.

Разработайте схему алгоритма, который устанавливает значение флага F = 1, если точка принадлежит заштрихованной области (см.

Рисунок) и значение F = 0 в противном случае.

Постройте, пожалуйста, кто понимает!

Буду признательна : ).

Oksanoc 14 дек. 2020 г., 01:03:17 | 5 - 9 классы

Решите плиз, Информатика?

Решите плиз, Информатика.

Задание во вложениях.

Lfirfff115 27 авг. 2020 г., 07:46:33 | 5 - 9 классы

Алгоритм по информатике на тему Золушка?

Алгоритм по информатике на тему Золушка.

Alexfantom1 10 июн. 2020 г., 05:56:11 | 1 - 4 классы

Что такое ветвление в информатике?

Что такое ветвление в информатике.

Zolotovigorek 18 мар. 2020 г., 10:58:38 | 5 - 9 классы

Информатика 9 класс?

Информатика 9 класс.

Помоги пожалуйста, задания во вложениях.

Андрюха442 17 сент. 2020 г., 20:07:55 | 1 - 4 классы

Помогите решить Информатика алгоритм пожарника?

Помогите решить Информатика алгоритм пожарника.

FairyWitch 13 мая 2020 г., 14:49:44 | 1 - 4 классы

Что такое алгоритмы с ветвлением?

Что такое алгоритмы с ветвлением?

Mokinyal 20 сент. 2020 г., 10:53:18 | 5 - 9 классы

Здравствуйте, помогите пожалуйста, СРОЧНО?

Здравствуйте, помогите пожалуйста, СРОЧНО!

По информатике нужно составить алгоритм, блок схему и написать программу по задаче : Возможно ли существование треугольника по 3 углам, например a + b + c = 180.

Тема : Алгоритмы с ветвлениями.

ПОМОГИТЕ ПОЖАЛУЙСТА !

Depeche1 9 сент. 2020 г., 15:38:44 | 5 - 9 классы

Напишите пожалуйста алгоритмы к исполнителю "Стрелочка" по теме ветвление во 2 задании есть прыгающие стенки?

Напишите пожалуйста алгоритмы к исполнителю "Стрелочка" по теме ветвление во 2 задании есть прыгающие стенки.

Gorolesya 7 сент. 2020 г., 07:07:24 | 5 - 9 классы

Решите информатику задачи на ветвление 7 и 8 пожалуйста?

Решите информатику задачи на ветвление 7 и 8 пожалуйста.

Перед вами страница с вопросом Помогите решить информатику тема : ветвление в вычислительных алгоритмах (задание во вложении )?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.