Как найти произведение цифр четырех значного числа на языке паскаль?

Информатика | 5 - 9 классы

Как найти произведение цифр четырех значного числа на языке паскаль?

Ответить на вопрос
Ответы (1)
Алтынай123456789 2 апр. 2020 г., 07:41:14

Var

x, p : integer ;

begin

writeln('Введите х : ') ;

readln(x) ;

p : = 1 ;

p : = x mod 10 ; x : = x div 10 ;

p : = p * (x mod 10) ; x : = x div 10 ;

p : = p * (x mod 10) ; x : = x div 10 ;

p : = p * x ;

writeln(p) ;

end.

Ангел141278 19 авг. 2020 г., 19:32:54 | 5 - 9 классы

Найти все двузначные числа, которые делятся на m или содержат цифру m?

Найти все двузначные числа, которые делятся на m или содержат цифру m.

Язык Паскаль.

KateykinaKatya 7 февр. 2020 г., 01:25:44 | 5 - 9 классы

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль)?

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль).

Dashamahanyok 24 мар. 2020 г., 20:02:32 | 10 - 11 классы

Дано 4 значное число, поменять местами первую и последнюю цифру?

Дано 4 значное число, поменять местами первую и последнюю цифру.

Программирование, составить в Паскале.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Unicorn12 17 июн. 2020 г., 15:51:25 | 5 - 9 классы

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет : а) сумму и произведение его цифр ; б) число, образованное перестановкой цифр исходного числа?

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет : а) сумму и произведение его цифр ; б) число, образованное перестановкой цифр исходного числа.

Kilmetova72 17 сент. 2020 г., 02:04:14 | 5 - 9 классы

Домашнее задание :1?

Домашнее задание :

1.

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр.

2. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр исходного числа.

3. Запишите на языке Паскаль программу, которая для произвольного трехзначного числа определяет сумму его цифр.

Чутка 29 февр. 2020 г., 16:05:46 | 5 - 9 классы

Сколько существует четырех значных чисел произведений цифр которое равно 21?

Сколько существует четырех значных чисел произведений цифр которое равно 21.

Саид55 28 мар. 2020 г., 02:25:50 | 5 - 9 классы

Составить программу Pascal : Найти произведение цифр заданого 3х значного числа ?

Составить программу Pascal : Найти произведение цифр заданого 3х значного числа .

Dysik19 30 дек. 2020 г., 09:39:33 | 5 - 9 классы

Задано двузначное число?

Задано двузначное число.

Составьте программу на языке Паскаль, с помощью которой определите, произведение квадратов цифр этого числа.

Настюха16478637 31 окт. 2020 г., 05:25:32 | 5 - 9 классы

Запишите на языке Паскаль программу, которая для двухзначного случайного числа определяет произведение его цифр?

Запишите на языке Паскаль программу, которая для двухзначного случайного числа определяет произведение его цифр.

На этой странице сайта размещен вопрос Как найти произведение цифр четырех значного числа на языке паскаль? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.