Из шестизначного числа выделить цифры и из них сформировать одномерный массив?

Информатика | 10 - 11 классы

Из шестизначного числа выделить цифры и из них сформировать одномерный массив.

Pascal.

Ответить на вопрос
Ответы (1)
Ru146 21 мар. 2020 г., 11:24:00

Var a : longint ;

b : array[1.

6] of integer ;

i : integer ;

begin readln(a) ; for i : = 6 downto 1 do begin b[i] : = a mod 10 ; a : = a div 10 ; end ; {вывод массива} for i : = 1 to 6 do writeln(b[i]) ;

end.

Pastukhovak 24 апр. 2020 г., 16:09:57 | 5 - 9 классы

Как вставить число в одномерний массив с + +?

Как вставить число в одномерний массив с + +.

Madinayakovlev 19 авг. 2020 г., 21:24:37 | 10 - 11 классы

Упорядочить одномерный числовой массив по возрастанию(Pascal)?

Упорядочить одномерный числовой массив по возрастанию(Pascal).

KreePS 7 авг. 2020 г., 13:58:24 | 5 - 9 классы

Вводятся значения двух ЦИФР?

Вводятся значения двух ЦИФР.

Напечатать максимальное двузначное число, которое можно сформировать из этих цифр или сообщение, что таких двузначных чисел не существует.

(Pascal).

Волкова2 26 дек. 2020 г., 08:28:43 | 10 - 11 классы

Сформировать массив B, содержащий суммы элементов строк матрицы A?

Сформировать массив B, содержащий суммы элементов строк матрицы A.

Pascal abc.

Mariusik 22 июн. 2020 г., 23:41:38 | 5 - 9 классы

Как сложить все элементы одномерного массива в Pascal?

Как сложить все элементы одномерного массива в Pascal?

Anutka19998 2 мая 2020 г., 20:21:46 | 10 - 11 классы

Массив А(N, M)?

Массив А(N, M).

В каждом столбце найти среднее арифметическое нечетных элементов.

Из полученных значений сформировать одномерный массив.

Gissi 12 авг. 2020 г., 20:20:04 | 5 - 9 классы

Составить программу в Pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [ - 4 ; 3]?

Составить программу в Pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [ - 4 ; 3].

Pinirob 14 дек. 2020 г., 08:01:44 | 10 - 11 классы

Сформировать одномерный массив из 10 целых элементов?

Сформировать одномерный массив из 10 целых элементов.

Найти сумму положительных и четных элементов массива.

Sashamisterzu 19 мая 2020 г., 23:10:55 | 5 - 9 классы

РЕБЯТ СПАСАЙТЕ Заполните одномерный массив Z квадратами чисел от 4 до 11 Pascal?

РЕБЯТ СПАСАЙТЕ Заполните одномерный массив Z квадратами чисел от 4 до 11 Pascal.

ЯВолна 16 июн. 2020 г., 06:30:52 | 10 - 11 классы

Pascal?

Pascal.

Дан массив A[N].

Сформировать массив В из положительных элементов, кратных 3 массива А.

На этой странице вы найдете ответ на вопрос Из шестизначного числа выделить цифры и из них сформировать одномерный массив?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.