Код в Паскале?

Информатика | 5 - 9 классы

Код в Паскале!

Срочно : (((( Вставить число 2007 в позицию Р в одномерный массив из 18 элементов.

Ответить на вопрос
Ответы (1)
София200711 26 авг. 2020 г., 02:41:26

Program aliona ;

const n = 18 ;

var a : array[1.

N] of integer ;

p, i, l : integer ;

begin

writeln('vvedite massiv = ') ;

for i : = 1 to n do

readln(a[i]) ;

writeln ('vvedite p = ') ;

readln(p) ;

l : = 2007 ;

for i : = 1 to n do

a[p] : = l ;

writeln('novaia') ;

for i : = 1 to n do

writeln (a[ i ]) ;

readln ;

end.

Pastukhovak 24 апр. 2020 г., 16:09:57 | 5 - 9 классы

Как вставить число в одномерний массив с + +?

Как вставить число в одномерний массив с + +.

Hatashaprudhik 4 авг. 2020 г., 01:37:25 | 10 - 11 классы

Дан целочисленный одномерный массив из n - элементов?

Дан целочисленный одномерный массив из n - элементов.

Вывести на экран четные элементы стоящие на нечетных массивов через паскаль.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

Angelina2016a 26 авг. 2020 г., 04:14:27 | 10 - 11 классы

В одномерном массиве найти максимальный элемент заменить на 0 , и вывести массив на экран?

В одномерном массиве найти максимальный элемент заменить на 0 , и вывести массив на экран.

На паскале.

Matveypomoz 20 мар. 2020 г., 15:38:56 | 10 - 11 классы

Помогите оставить программу в Паскале : Дан одномерный массив заменить все чётные элементы массива нулём?

Помогите оставить программу в Паскале : Дан одномерный массив заменить все чётные элементы массива нулём.

Nyahka 9 янв. 2020 г., 01:28:14 | 5 - 9 классы

Составьте программу подсчёта числа различных элементов одномерного массива A(Q)Паскаль?

Составьте программу подсчёта числа различных элементов одномерного массива A(Q)

Паскаль.

Lola127 11 февр. 2020 г., 06:32:41 | 10 - 11 классы

Помогите написать в Паскалье, дан одномерный массив А из n элементов?

Помогите написать в Паскалье, дан одномерный массив А из n элементов.

Вводится число b.

Определить количество совпадений b с элементами массива.

Ofir12300 20 июн. 2020 г., 07:27:20 | 10 - 11 классы

На паскале Задание : Сформировать одномерный массив из 10 - ти элементов?

На паскале Задание : Сформировать одномерный массив из 10 - ти элементов.

Значение элементов массива должно быть равно его индексу.

Svetamarinec 15 мар. 2020 г., 15:28:18 | 10 - 11 классы

Помогите написать код на Паскалье, дан одномерный массив А из n элементов?

Помогите написать код на Паскалье, дан одномерный массив А из n элементов.

Определить, существует ли элемент, равный сумме всех последующих за ним элементов.

Madigan555 16 дек. 2020 г., 11:10:30 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Пожалуйста, помогите решить задачу в Паскале :

Задать одномерный массив из 10 чисел, которые получены случайным образом.

Удалить из массива последний нечетный элемент, а перед 3 элементом вставить 100.

Вы открыли страницу вопроса Код в Паскале?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.