Найти значение выражения : (a + (d - 12) * 3) * (c - 5 * k) где значения переменных a, b?

Информатика | 10 - 11 классы

Найти значение выражения : (a + (d - 12) * 3) * (c - 5 * k) где значения переменных a, b.

C и k вводится с клавиатуры.

Ответить на вопрос
Ответы (1)
Mariiiiiiin 26 июл. 2020 г., 10:52:00

На Паскале :

var a, d, c, k : integer ;

begin

writeln('Vvedite znachenie peremennoj a') ;

readln(a) ;

writeln('Vvedite znachenie peremennoj d') ;

readln(d) ;

writeln('Vvedite znachenie peremennoj c') ;

readln(c) ;

writeln('Vvedite znachenie peremennoj k') ;

readln(k) ;

res : = (a + (d - 12) * 3) * (c - 5 * k) ;

writeln('(a + (d - 12) * 3) * (c - 5 * k) = ', res) ;

readln ;

end.

Димка200211 4 нояб. 2020 г., 02:42:40 | 5 - 9 классы

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

Olga97Olga 6 февр. 2020 г., 16:16:04 | 10 - 11 классы

Составить программу для нахождения значение выражения : (a + (d - 12) * 3) * (c - 5 * k), где значение переменных a, d, c, k вводят с клавиатуры?

Составить программу для нахождения значение выражения : (a + (d - 12) * 3) * (c - 5 * k), где значение переменных a, d, c, k вводят с клавиатуры.

Bugor150287 18 янв. 2020 г., 22:07:11 | 5 - 9 классы

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4 (значения переменных А и В вводятся клавиатуры)?

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4 (значения переменных А и В вводятся клавиатуры).

Tatar4eg 14 дек. 2020 г., 08:09:30 | 10 - 11 классы

Составьте программу нахождения значения выражения (a - (d + 21) * 2) * (c - 7 * k), где значения переменных а, d, с, и k вводятся с клавиатуры?

Составьте программу нахождения значения выражения (a - (d + 21) * 2) * (c - 7 * k), где значения переменных а, d, с, и k вводятся с клавиатуры.

Гануся32 15 мар. 2020 г., 15:25:59 | 5 - 9 классы

Составить блок - схему и напишите программу ввода с клавиатуры значений переменных X и C и вывода значения функции F, заданной формулой F = √(25 - |X|) + C / C + 2X?

Составить блок - схему и напишите программу ввода с клавиатуры значений переменных X и C и вывода значения функции F, заданной формулой F = √(25 - |X|) + C / C + 2X.

(25 - |X|) - подкоренное выражение.

Христя12 14 окт. 2020 г., 11:55:31 | 10 - 11 классы

3. Написать программу вычисления значение выражения : Z = 14x ^ 4 - 5a ^ 2 + 11d - 17, Значение всех переменных вводятся с клавиатуры?

3. Написать программу вычисления значение выражения : Z = 14x ^ 4 - 5a ^ 2 + 11d - 17, Значение всех переменных вводятся с клавиатуры.

Limurchegg 20 мая 2020 г., 15:47:04 | 10 - 11 классы

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга?

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга.

Annakka 25 апр. 2020 г., 12:25:36 | 5 - 9 классы

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры.

Maria2670 25 авг. 2020 г., 05:00:36 | 10 - 11 классы

Найти площадь трехугольника по формуле Герона?

Найти площадь трехугольника по формуле Герона.

Значение вводится клавиатура.

Antik48 16 дек. 2020 г., 15:43:00 | 1 - 4 классы

Составить программу для вычисления значения переменной c, если c = a2 + b * a?

Составить программу для вычисления значения переменной c, если c = a2 + b * a.

Все числа считать целыми, a и b вводятся с клавиатуры.

На этой странице сайта размещен вопрос Найти значение выражения : (a + (d - 12) * 3) * (c - 5 * k) где значения переменных a, b? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.