Составьте программу нахождения значения выражения (a - (d + 21) * 2) * (c - 7 * k), где значения переменных а, d, с, и k вводятся с клавиатуры?

Информатика | 10 - 11 классы

Составьте программу нахождения значения выражения (a - (d + 21) * 2) * (c - 7 * k), где значения переменных а, d, с, и k вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
Markdiplomat 14 дек. 2020 г., 08:09:33

Var a, d, c, k : real ;

begin readln(a, d, c, k) ; writeln((a - (d + 21) * 2) * (c - 7 * k)) ;

end.

2lol2lol2 5 нояб. 2020 г., 17:18:57 | 10 - 11 классы

Составьте программу, которая вычисляет сумму чисел от 1 до N?

Составьте программу, которая вычисляет сумму чисел от 1 до N.

Значение N вводится с клавиатуры.

Димка200211 4 нояб. 2020 г., 02:42:40 | 5 - 9 классы

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

Olga97Olga 6 февр. 2020 г., 16:16:04 | 10 - 11 классы

Составить программу для нахождения значение выражения : (a + (d - 12) * 3) * (c - 5 * k), где значение переменных a, d, c, k вводят с клавиатуры?

Составить программу для нахождения значение выражения : (a + (d - 12) * 3) * (c - 5 * k), где значение переменных a, d, c, k вводят с клавиатуры.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

Danja97 3 апр. 2020 г., 06:26:22 | 5 - 9 классы

Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной?

Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной.

Христя12 14 окт. 2020 г., 11:55:31 | 10 - 11 классы

3. Написать программу вычисления значение выражения : Z = 14x ^ 4 - 5a ^ 2 + 11d - 17, Значение всех переменных вводятся с клавиатуры?

3. Написать программу вычисления значение выражения : Z = 14x ^ 4 - 5a ^ 2 + 11d - 17, Значение всех переменных вводятся с клавиатуры.

Annakka 25 апр. 2020 г., 12:25:36 | 5 - 9 классы

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры.

Азамат16 19 февр. 2020 г., 22:50:32 | 5 - 9 классы

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)?

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры).

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

Алиде 13 дек. 2020 г., 00:06:39 | 5 - 9 классы

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)?

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры).

Вы открыли страницу вопроса Составьте программу нахождения значения выражения (a - (d + 21) * 2) * (c - 7 * k), где значения переменных а, d, с, и k вводятся с клавиатуры?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.