Составить и зафиксировать в форме блок - схемы алгоритм вычисления факториала числа?

Информатика | 10 - 11 классы

Составить и зафиксировать в форме блок - схемы алгоритм вычисления факториала числа.

Ответить на вопрос
Ответы (1)
VikaViktoria5 29 мар. 2020 г., 06:10:38

Program faktorial ;

uses crt ;

var n, i, k : longint ;

begin

clrscr ;

writeln('Vvedite chislo') ; readln(n) ;

k : = 1 ;

for i : = 1 to n do

k : = k * i ;

write('factorial chisla ', n, ' raven ', k) ;

readkey ;

end.

Vanyka571 3 окт. 2020 г., 13:55:02 | 5 - 9 классы

Составить алгоритм для вычисления значений функции у = х2 - 1 на отрезке { - 5, 5} сшагом 1?

Составить алгоритм для вычисления значений функции у = х2 - 1 на отрезке { - 5, 5} сшагом 1.

Составить блок схему.

Ksene767 16 июн. 2020 г., 16:52:02 | 5 - 9 классы

Составить алгоритм и блок схему вычисления значения : у = (2х + 3) * (7х - 5 ) помогите пожалуйста((( сейчас ?

Составить алгоритм и блок схему вычисления значения : у = (2х + 3) * (7х - 5 ) помогите пожалуйста((( сейчас .

Euroreal2012 22 мар. 2020 г., 22:36:04 | 10 - 11 классы

Построить блок схему алгоритма вычисления площади тропеции?

Построить блок схему алгоритма вычисления площади тропеции.

Mashatimafeeva 10 февр. 2020 г., 13:07:59 | 5 - 9 классы

Как составить блок - схему алгоритма нахождения суммы числ от 33 до 66?

Как составить блок - схему алгоритма нахождения суммы числ от 33 до 66.

Agregat09 26 сент. 2020 г., 17:27:48 | 5 - 9 классы

Составить и зафиксировать в форме блок - схемы алгоритм выбора большего из 2 - х чисел?

Составить и зафиксировать в форме блок - схемы алгоритм выбора большего из 2 - х чисел.

Вова544 28 мар. 2020 г., 09:31:27 | 5 - 9 классы

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8.

Пук27 13 нояб. 2020 г., 01:52:35 | 5 - 9 классы

Заполни блок схему алгоритма вычисления периметра прямоугольника 35 баллов?

Заполни блок схему алгоритма вычисления периметра прямоугольника 35 баллов.

Yliar55 16 сент. 2020 г., 15:03:20 | 1 - 4 классы

Заполни блок - схему алгоритма вычисления периметра прямоугольника?

Заполни блок - схему алгоритма вычисления периметра прямоугольника.

Pr0st0tak 18 окт. 2020 г., 05:56:43 | 5 - 9 классы

Составьте алгоритм и блок - схему для вычисления выражения х = 3у - 7?

Составьте алгоритм и блок - схему для вычисления выражения х = 3у - 7.

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

На этой странице находится вопрос Составить и зафиксировать в форме блок - схемы алгоритм вычисления факториала числа?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.