Паскаль?

Информатика | 5 - 9 классы

Паскаль.

Циклические алгоритмы.

Ответить на вопрос
Ответы (1)
Tank1901 6 дек. 2020 г., 05:59:41

Var sum, k, n, i : integer ;

begin

readln(k, n) ;

sum : = 0 ;

fori : = k to n do

sum : = sum + i * i ;

writeln(sum) ;

end.

№2

var k, n, i : integer ;

begin

readln(k, n) ;

fori : = 1 to n do

write(k, ' ') ;

end.

3333333333

var pol, otr, nul, a, n, i : integer ;

begin

readln(n) ;

pol : = 0 ;

otr : = 0 ;

nul : = 0 ;

fori : = 1 to n do

begin

readln(a) ;

if a = 0 then nul : = nul + 1 ;

if a> ; 0 then pol : = pol + 1 ;

if a< ; 0 then otr : = otr + 1 ;

end ;

writeln(nul) ;

writeln(otr) ;

writeln(pol) ;

end.

Ksyushagordien 4 окт. 2020 г., 08:14:12 | 10 - 11 классы

Циклические алгоритмы и разработка программыЦиклы с параметрамиРазработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR?

Циклические алгоритмы и разработка программы

Циклы с параметрами

Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

Люциферий 3 авг. 2020 г., 22:30:48 | 10 - 11 классы

Паскаль построить программу?

Паскаль построить программу.

Циклический алгоритм.

A (a - 1)(a - 2)(a - 3).

(a - n).

Tkl 11 авг. 2020 г., 23:49:51 | 1 - 4 классы

Соедини точки отрезками, выполняя циклический алгоритм?

Соедини точки отрезками, выполняя циклический алгоритм.

Danilkanikonov 12 окт. 2020 г., 17:54:42 | 5 - 9 классы

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма?

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма.

Найдите сумму первых десяти чисел, кратных пяти.

Algizpo 2 янв. 2020 г., 08:51:57 | 1 - 4 классы

Придумать 1 задачу 3 класс циклический алгоритм?

Придумать 1 задачу 3 класс циклический алгоритм.

Dianka021 11 сент. 2020 г., 17:53:34 | 5 - 9 классы

Почему алгоритм вычисления N?

Почему алгоритм вычисления N!

Должен быть циклическим?

Sniper2306 8 мар. 2020 г., 08:00:05 | 5 - 9 классы

Какие словосочетания невозможны в информатике 1?

Какие словосочетания невозможны в информатике 1.

Линейный алгоритм 2 Циклический алгоритм 3 Круговой алгоритм 4 Разветвляющийся алгоритм.

Kalnitskayan94 21 апр. 2020 г., 03:27:35 | 5 - 9 классы

Нужен пример циклического алгоритма?

Нужен пример циклического алгоритма.

01031982 19 июн. 2020 г., 21:36:11 | 5 - 9 классы

Циклический алгоритм круговорот воды?

Циклический алгоритм круговорот воды.

Raliff 24 нояб. 2020 г., 17:38:04 | 5 - 9 классы

Примеры циклических алгоритмов в литературных произведениях?

Примеры циклических алгоритмов в литературных произведениях.

Перед вами страница с вопросом Паскаль?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.