Паскаль построить программу?

Информатика | 10 - 11 классы

Паскаль построить программу.

Циклический алгоритм.

A (a - 1)(a - 2)(a - 3).

(a - n).

Ответить на вопрос
Ответы (1)
Alenka13243564 3 авг. 2020 г., 22:30:52

Var n, a, res : integer ;

i : integer ;

begin

n : = 1 ;

write('Введите N : ') ; readln(n) ;

write('Введите a : ') ; readln(a) ;

res : = a ;

for i : = 1 to n do

begin

res : = res * (a - i) ;

end ;

writeln('Ответ : ', res)end.

Пример :

Введите N : 2

Введите a : 4

Ответ : 24.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

Ksyushagordien 4 окт. 2020 г., 08:14:12 | 10 - 11 классы

Циклические алгоритмы и разработка программыЦиклы с параметрамиРазработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR?

Циклические алгоритмы и разработка программы

Циклы с параметрами

Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

ADLAN30 1 авг. 2020 г., 20:27:56 | 10 - 11 классы

Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции?

Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции.

Danilkanikonov 12 окт. 2020 г., 17:54:42 | 5 - 9 классы

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма?

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма.

Найдите сумму первых десяти чисел, кратных пяти.

Khasan1999 6 июн. 2020 г., 02:17:26 | 10 - 11 классы

РЕБЯТ, Помогите?

РЕБЯТ, Помогите!

Программа паскаль.

Дан массив целых чисел.

Сдвинуть его циклически на один элемент вправо.

Полграф2005 6 дек. 2020 г., 05:59:36 | 5 - 9 классы

Паскаль?

Паскаль.

Циклические алгоритмы.

Syuzi3009 7 июн. 2020 г., 05:40:11 | 5 - 9 классы

Запишите программу на языке Паскаль согласно заданному алгоритму?

Запишите программу на языке Паскаль согласно заданному алгоритму.

Pervushin82 8 нояб. 2020 г., 17:44:36 | 10 - 11 классы

Помогите составить программу в Паскале, выводящую на экран 50 горизонтальных полос, используя массивыТочные условия : Написать программу на языке паскаль которая выводит на экран 50 горизонтальных пол?

Помогите составить программу в Паскале, выводящую на экран 50 горизонтальных полос, используя массивы

Точные условия : Написать программу на языке паскаль которая выводит на экран 50 горизонтальных полос

Для создания программы необходимо использовать режим graphABC

и циклический алгоритм.

Kovpaevaira 1 окт. 2020 г., 13:33:00 | 10 - 11 классы

Построить и записать алгоритм циклического сдвига одномерного массива на N шагов вправо(построить блок схемы)?

Построить и записать алгоритм циклического сдвига одномерного массива на N шагов вправо(построить блок схемы).

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Вопрос Паскаль построить программу?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.