Класс сформировать массив роста учеников класса в метрах Затем на его основе сформирован второй массив роста учеников класса в сантиметрах и вывести оба на экран?

Информатика | 5 - 9 классы

Класс сформировать массив роста учеников класса в метрах Затем на его основе сформирован второй массив роста учеников класса в сантиметрах и вывести оба на экран.

Ответить на вопрос
Ответы (1)
Fedoseenko74 7 мар. 2020 г., 23:59:45

Var

A : array [1.

100] of real ;

i, n : integer ;

begin

writeln('Введите кол - во учеников : ') ;

readln(n) ;

writeln('Введите их рост в метрах поочередно : ') ;

for i : = 1 to n doreadln(A[i]) ;

writeln('Рост учеников в метрах : ') ;

for i : = 1 to n dowriteln(A[i], ' м') ;

writeln('Рост учеников в сантиметрах : ') ;

for i : = 1 to n dowriteln(A[i] * 100, ' см') ;

end.

Mishonok00 1 февр. 2020 г., 15:06:14 | 5 - 9 классы

1. Сгенерировать массив 8х14, вывести на экран?

1. Сгенерировать массив 8х14, вывести на экран.

Из чётных элементов этого массива, больших среднего арифметического нечётных элементов сформировать линейный массив, Вывести его на экран.

2. Сгенерировать массив 10х10, вывести на экран, найти сумму каждой строки.

Упорядочить строки в порядке возрастания суммы строки.

Результирующий массив вывести на экран.

Герека 20 февр. 2020 г., 23:41:24 | 5 - 9 классы

Сформировать два массива содержащих n элементов?

Сформировать два массива содержащих n элементов.

Отсортиропять первые по возрастанию, а второй по убывания.

Вывести на экран.

З атем первый массив просумировать со вторым, а из второго вычесть первый.

Анастасия0798 14 февр. 2020 г., 23:08:58 | 10 - 11 классы

Найти max и min роста всех учеников 10 класса?

Найти max и min роста всех учеников 10 класса.

В классе 7 человек.

Nickimina 2 июн. 2020 г., 09:54:28 | 5 - 9 классы

Сформировать массив из 20 элементов?

Сформировать массив из 20 элементов.

Вывести на экран.

Положительные элементы умножить на 8.

Отрицательные разделить на 3.

Вывести на экран преобразованный массив.

Помогите пожалуйста, нужно срочно.

Elenak85 29 дек. 2020 г., 16:54:49 | 5 - 9 классы

Сформировать массив из 100 элементов и вывести его в строку?

Сформировать массив из 100 элементов и вывести его в строку.

Объясните пожалуйста).

VADIMIII18 28 июн. 2020 г., 17:01:30 | 10 - 11 классы

Сформировать и вывести на экран массив, элементы которого заданы датчиком случайных чисел на интервале [ - 15, 25]?

Сформировать и вывести на экран массив, элементы которого заданы датчиком случайных чисел на интервале [ - 15, 25].

Fvfvfv333333333 10 мая 2020 г., 23:32:14 | 10 - 11 классы

Сформировать одномерный целочисленный массив размерностью N?

Сформировать одномерный целочисленный массив размерностью N.

Поменять местами первый элемент с последним, второй с предпоследним.

Вывести на экран исходный и итоговый массивы.

Ilyakoctyuchen 19 мая 2020 г., 13:09:53 | 10 - 11 классы

Срочно?

Срочно!

Нужно полностью составить программу, от начала и до конца : "Сформировать по формуле I / 2 одномерный массив и вывести его на экран ".

Liza200427 11 апр. 2020 г., 14:59:05 | 10 - 11 классы

Рост каждого из N учеников хранится в сантиметрах в массиве?

Рост каждого из N учеников хранится в сантиметрах в массиве.

Найдите количество учеников, рост которых меньше M сантиметров Помогите ребят).

Маша1612 16 нояб. 2020 г., 18:37:43 | 5 - 9 классы

Дан массив a состоящий из 30 целых чисел — рост 30 учеников школы?

Дан массив a состоящий из 30 целых чисел — рост 30 учеников школы.

Сколько из них имеет рост больше 170 см?

Можно ли сформировать баскетбольную команду (в команде должно быть не менее пяти человек ростом больше 170 см)?

Формат входных данных На единственной строке через пробел записаны 30 целых чисел (100≤ai≤220)(100≤ai≤220) — росты учеников.

Формат выходных данных Требуется в первой строке вывести единственное число — количество учеников, рост которых не меньше 170.

На следующей строке вывести «YES», если баскетбольную команду набрать можно, иначе вывести «NO».

Вы открыли страницу вопроса Класс сформировать массив роста учеников класса в метрах Затем на его основе сформирован второй массив роста учеников класса в сантиметрах и вывести оба на экран?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.