В виде программы найти сумму двузначных целых чисел?

Информатика | 5 - 9 классы

В виде программы найти сумму двузначных целых чисел.

Ответить на вопрос
Ответы (1)
Rondrim 18 нояб. 2020 г., 17:20:33

На Паскале сокращенно :

uses crt ;

var i, s : integer ;

begin

for i : = 10 to 99 do

s : = s + i ;

writeln(s) ;

readkey ;

end.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Гордон11111 4 авг. 2020 г., 18:14:55 | 5 - 9 классы

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел?

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел.

Megagrafova 29 дек. 2020 г., 05:52:13 | 10 - 11 классы

Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла?

Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Svyatogor47 24 апр. 2020 г., 05:59:47 | 5 - 9 классы

Помогите составить программу решения задачи в паскаль АВС?

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В).

Найти сумму всех целых чисел от А до В включительно.

Krasavikus 21 мар. 2020 г., 22:23:31 | 5 - 9 классы

НАЙТИ СУММУ ЧЕТНЫХ ДВУЗНАЧНЫХ НАТУРАЛЬНЫХ ЧИСЕЛ?

НАЙТИ СУММУ ЧЕТНЫХ ДВУЗНАЧНЫХ НАТУРАЛЬНЫХ ЧИСЕЛ!

79003120983 8 окт. 2020 г., 08:52:58 | 10 - 11 классы

Помогите решить?

Помогите решить.

Паскаль1)найти сумму целых двузначных чисел.

2)найти произведение целых чисел от 3 до n.

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Виктория1384 7 мая 2020 г., 16:33:00 | 5 - 9 классы

Составте пожалуйста программу вычисления суммы всех двузначных чисел?

Составте пожалуйста программу вычисления суммы всех двузначных чисел.

Tiamatolga 10 дек. 2020 г., 15:25:09 | 5 - 9 классы

Написать программу вычисления суммы чисел двузначного числа?

Написать программу вычисления суммы чисел двузначного числа.

Вы зашли на страницу вопроса В виде программы найти сумму двузначных целых чисел?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.