Цикл повторення з параметром Цикл повторення з післяумовою Цикл повторення з перед умовою Двовимірний масив Одновимірний масив Потрібно по 4 розвязані задачі(Будь - яка умова) на кожну із цих тем?

Информатика | 10 - 11 классы

Цикл повторення з параметром Цикл повторення з післяумовою Цикл повторення з перед умовою Двовимірний масив Одновимірний масив Потрібно по 4 розвязані задачі(Будь - яка умова) на кожну із цих тем.

Ответить на вопрос
Ответы (1)
Nastylica1 12 янв. 2020 г., 21:05:39

Задача : знайти суму всіх натуральних чисел від 1 до п.

Program Suma 2 ; var I, n, s : integer ; begin writeln (‘Ведіть кількість натуральних чисел : ’) ; write (‘N = ’) ;

readln (n) ;

Задача : знайти суму всіх натуральних чисел від 1 до п.

Program Suma 2 ; var I, n, s : integer ; begin writeln (‘Ведіть кількість натуральних чисел : ’) ; write (‘N = ’) ; readln (n) ; I : = 1 ; s : = 0 ; repeat s : = s + I ; I : = I + 1 ; until I> ; n ; writeln (‘s = ’, s) ; I : = 1 ; s : = 0 ; repeat s : = s + I ; I : = I + 1 ; until I> ; n ; writeln (‘s = ’, s) ;

Alinachernavina 30 нояб. 2020 г., 00:44:36 | 5 - 9 классы

Цикл "пока", цикл "если" цикл с параметром - что это?

Цикл "пока", цикл "если" цикл с параметром - что это?

Zoya1Kononchuk 17 июн. 2020 г., 01:10:45 | 10 - 11 классы

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием?

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием.

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

Max03031 22 дек. 2020 г., 05:55:11 | 10 - 11 классы

Какие ограничения налагаются на использование управляющей переменной (параметра цикла) в цикле for?

Какие ограничения налагаются на использование управляющей переменной (параметра цикла) в цикле for?

Каким образом в операторе цикла for описывается направление изменения значения параметра цикла?

В каких случаях предпочтительнее использовать для организации циклов оператор повтора for?

Didakaz79 8 мар. 2020 г., 08:38:42 | 10 - 11 классы

Цикл с параметром или разветвление или может что - то другое?

Цикл с параметром или разветвление или может что - то другое?

Nika3014 15 мар. 2020 г., 17:24:31 | 10 - 11 классы

Чему равно число повторений цикла for i = A to B step - 1, если :a)A> ; = B - 1b)A< ; B?

Чему равно число повторений цикла for i = A to B step - 1, если :

a)A> ; = B - 1

b)A< ; B.

BSP0708 5 нояб. 2020 г., 10:29:09 | 5 - 9 классы

Какой тип данных может иметь параметр цикла?

Какой тип данных может иметь параметр цикла?

Еддпмаад 24 апр. 2020 г., 21:54:32 | 5 - 9 классы

Какой тип данных может иметь параметр цикла?

Какой тип данных может иметь параметр цикла?

10061996c 19 мая 2020 г., 02:15:28 | 10 - 11 классы

For (i = 0 ; i< ; n ; i + + ) - это : оператор цикла с предусловием оператор цикла с заданным числом повторений оператор цикла с постусловием оператор - переключатель?

For (i = 0 ; i< ; n ; i + + ) - это : оператор цикла с предусловием оператор цикла с заданным числом повторений оператор цикла с постусловием оператор - переключатель.

Zauchka1111 20 сент. 2020 г., 07:39:00 | 5 - 9 классы

Написать программу для паскаль для расчета суммы введенных с клавиатуры N произвольных чисел с применением цикла с заданным числом повторений( с заданным условием продолжения работы, с условием оконча?

Написать программу для паскаль для расчета суммы введенных с клавиатуры N произвольных чисел с применением цикла с заданным числом повторений( с заданным условием продолжения работы, с условием окончания работы).

На этой странице находится вопрос Цикл повторення з параметром Цикл повторення з післяумовою Цикл повторення з перед умовою Двовимірний масив Одновимірний масив Потрібно по 4 розвязані задачі(Будь - яка умова) на кожну із цих тем?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.