Дан целочисленный А[1?

Информатика | 5 - 9 классы

Дан целочисленный А[1.

10], заполненный датчиком случайных чисел найти максимальный элемент массива.

Ответить на вопрос
Ответы (1)
Shest1999 28 дек. 2020 г., 07:36:25

Program prim1 ;

var a : array [1.

10] of integer ;

i, max : integer ;

begin

randomize ;

for i : = 1 to 10 do begin

a[i] : = random(30) ;

writeln (‘znas4enie’, i, ‘elementa massiva = ’, a[i]) ;

end ;

max : = a[1] ;

for i : = 1 to 10 do

if a[i] > ; max then max : = a[i] ; writeln (‘max = ’, max) ;

end.

Katrin2008 19 июл. 2020 г., 23:46:05 | 10 - 11 классы

ПАСКАЛЬ АБС?

ПАСКАЛЬ АБС!

СРОЧНО!

ПОМОГИТЕ ПОЖАЛУЙСТА!

1. напишите программу формирования массива размером 5 * 5 с помощью датчика случайных чисел.

Замените в нем нечетные значения элементов максимальным.

Выведите на экран исходный и измененный массивы.

2. Составьте программу формирования и вывода на печать одномерного массива, состоящего из максимальных элементов строк двумерного массива, заданного с помомщью датчика случайных чисел.

Kerik612 28 сент. 2020 г., 08:08:23 | 10 - 11 классы

1) Найти сумму отрицательных элементов массива целых чисел?

1) Найти сумму отрицательных элементов массива целых чисел.

Размерность массива 10 .

Заполнение массива осуществить случайными числами от - 20 до 20 .

2) Найдите сумму чётных элементов массива целых чисел.

Размерность массива 20.

Заполнения массива осуществляется случайными числами от 15 до 25 .

Greasy12 8 апр. 2020 г., 02:11:37 | 5 - 9 классы

Дан массив А(10), заполненный датчиком случайных чисел?

Дан массив А(10), заполненный датчиком случайных чисел.

Найти наибольший элемент.

Прошу помогите!

Рома127 11 апр. 2020 г., 09:47:12 | 10 - 11 классы

Посчитать сумму элементов массива, заполненного случайными числами, и произведение максимального и минимального элементов?

Посчитать сумму элементов массива, заполненного случайными числами, и произведение максимального и минимального элементов.

Simonov991 13 апр. 2020 г., 08:22:36 | 10 - 11 классы

Вставить по одному элементу перед всеми элементами одномерного массива, кратными 5?

Вставить по одному элементу перед всеми элементами одномерного массива, кратными 5.

Массив сформировать через датчик случайных чисел.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Nikiibgg 12 мая 2020 г., 11:09:44 | 10 - 11 классы

Дан целочисленный массив a ( 10 ) заполненный датчиком случайных чисел найти max элемент массива среди четных чисел?

Дан целочисленный массив a ( 10 ) заполненный датчиком случайных чисел найти max элемент массива среди четных чисел.

Bambucci 17 июл. 2020 г., 10:23:45 | 5 - 9 классы

Найти сумму четных элементов массива целых чисел?

Найти сумму четных элементов массива целых чисел.

Размерность массива - 20.

Заполнение массива осуществить случайными числами от 100 до 200.

DianaKrav4enko 28 июл. 2020 г., 10:32:45 | 10 - 11 классы

Дан массив целых чисел (n = 25), заполненный случайным образом числами из промежутка [ - 10, 50] : 1) заменить максимальный элемент массива на среднее арифметическое значение этого массива ; 2) найти ?

Дан массив целых чисел (n = 25), заполненный случайным образом числами из промежутка [ - 10, 50] : 1) заменить максимальный элемент массива на среднее арифметическое значение этого массива ; 2) найти сумму положительных элементов, кратных 7.

Kisakissa 21 сент. 2020 г., 22:51:59 | 5 - 9 классы

Дан массив, заданный датчиком случайных чисел в интервале [ - 100 ; 170]?

Дан массив, заданный датчиком случайных чисел в интервале [ - 100 ; 170].

Найдите все положительные элементы массива, среди положительных значений найти наименьшее.

ХЕЛЬП.

На этой странице сайта вы найдете ответы на вопрос Дан целочисленный А[1?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.