Напишите циклический алгоритм и укажите в нем тело цикла?

Информатика | 5 - 9 классы

Напишите циклический алгоритм и укажите в нем тело цикла.

Ответить на вопрос
Ответы (1)
Никита2003 7 авг. 2020 г., 00:53:42

Var i : integer ;

begin for i : = 0 to 30 do begin / / writeln(i) ; / / тело цикла = ) end ; / /

end.

Ksyushagordien 4 окт. 2020 г., 08:14:12 | 10 - 11 классы

Циклические алгоритмы и разработка программыЦиклы с параметрамиРазработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR?

Циклические алгоритмы и разработка программы

Циклы с параметрами

Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

Tkl 11 авг. 2020 г., 23:49:51 | 1 - 4 классы

Соедини точки отрезками, выполняя циклический алгоритм?

Соедини точки отрезками, выполняя циклический алгоритм.

Dianka021 11 сент. 2020 г., 17:53:34 | 5 - 9 классы

Почему алгоритм вычисления N?

Почему алгоритм вычисления N!

Должен быть циклическим?

Полграф2005 6 дек. 2020 г., 05:59:36 | 5 - 9 классы

Паскаль?

Паскаль.

Циклические алгоритмы.

K9236493530 25 авг. 2020 г., 09:41:45 | 5 - 9 классы

Даны Алгоритмы : линейный, ветвлящийся, циклические?

Даны Алгоритмы : линейный, ветвлящийся, циклические.

Напишите по 1 применение каждого алгоритма в жизни.

Пожалуйста!

Kalnitskayan94 21 апр. 2020 г., 03:27:35 | 5 - 9 классы

Нужен пример циклического алгоритма?

Нужен пример циклического алгоритма.

01031982 19 июн. 2020 г., 21:36:11 | 5 - 9 классы

Циклический алгоритм круговорот воды?

Циклический алгоритм круговорот воды.

Raliff 24 нояб. 2020 г., 17:38:04 | 5 - 9 классы

Примеры циклических алгоритмов в литературных произведениях?

Примеры циклических алгоритмов в литературных произведениях.

Sabay 15 дек. 2020 г., 20:04:15 | 5 - 9 классы

Когда в алгоритмах используют циклы?

Когда в алгоритмах используют циклы.

Klimklim5 24 нояб. 2020 г., 23:35:59 | 1 - 4 классы

5. Алгоритм, не реализующий обратную связь 1) может содержать циклы и ветвления 2) может содержать циклы 3) может быть только циклическим 4) может быть только линейным 5) может содержать ветвления 6) ?

5. Алгоритм, не реализующий обратную связь 1) может содержать циклы и ветвления 2) может содержать циклы 3) может быть только циклическим 4) может быть только линейным 5) может содержать ветвления 6) пропустить.

Вы перешли к вопросу Напишите циклический алгоритм и укажите в нем тело цикла?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.