Дана матрица целых чисел размером 5х3?

Информатика | 10 - 11 классы

Дана матрица целых чисел размером 5х3.

Определить максимальный и мини - мальный элемент матрицы.

Результат вывести на экран монитора.

Ответить на вопрос
Ответы (1)
Мария560 28 февр. 2020 г., 21:53:07

Var a : array[1.

5, 1.

3] of integer ;

i, k, j, min, max : integer ;

Begin min = 1000 ; max = - 1000 ; for i : = 1 to 5 do for j : = 1 to 3 do begin a[i, j] : = random(256) ; if min> ; a[i, j] then min : = a[i, j] ; if max< ; a[i, j] then max : = a[i, j] ; end ; writeln(min, max) ;

End.

Turchikalla 25 июл. 2020 г., 03:01:48 | 10 - 11 классы

Дана вещественная матрица А, размерностью n * m?

Дана вещественная матрица А, размерностью n * m.

Найти в каждой строке матрицы максимальный элемент.

Vikik123 2 апр. 2020 г., 08:19:27 | 10 - 11 классы

Напишите программу поиска минимального и максимального элементов матрицы?

Напишите программу поиска минимального и максимального элементов матрицы.

Программа должна менять максимальный и минимальный элементы между собой и выводить на экран исходную и преобразованную матрицы (Турбо Паскаль).

Danny77 29 июн. 2020 г., 06:16:36 | 10 - 11 классы

Дана матрица целых чисел A[N, N] определить номер строки, в которой сумма элементов максимальна?

Дана матрица целых чисел A[N, N] определить номер строки, в которой сумма элементов максимальна.

Флора123 2 сент. 2020 г., 06:16:29 | 10 - 11 классы

1)Дана матрица размером M * N?

1)Дана матрица размером M * N.

В каждой строке матрицы найти минимальный элемент и максимальный из найденного.

2)дана матрица размерами N * N.

Поменять местами столбец с максимальным и столбец содержащий минимальное количество нулевых элементов.

Использовать три процедуры (заполнение, смена, вывод).

Kim02kim 2 февр. 2020 г., 07:37:46 | 10 - 11 классы

6 вариант?

6 вариант.

Даны две квадратные матрицы А и В размером 3х3.

Требуется найти С = В – А.

Дана вещественная матрица А(N.

M). Составить программу замены всех отрицательных элементов матрицы на элемент, имеющий максимальное значение.

Taniaasaeva 16 авг. 2020 г., 10:08:26 | 1 - 4 классы

Двумерные массивы?

Двумерные массивы.

В матрице размером n на m (1< ; n, m< ; 10) (ввод n, m и матрицы с клавиатуры) найти минимальный и максимальный элементы и их координаты.

Вывести матрицу, максимальный, минимальный элементы и их координаты.

Использовать подпрограммы.

ЭмирбекМуратбек 1 дек. 2020 г., 13:20:07 | 10 - 11 классы

Дана действительная матрица размера 3х4?

Дана действительная матрица размера 3х4.

Найти сумму элементов последнего столбца даной матрицы.

Ako1999kz 1 дек. 2020 г., 20:27:17 | 10 - 11 классы

1) Двумерные массивыДана квадратная матрица (5 * 5)?

1) Двумерные массивы

Дана квадратная матрица (5 * 5).

Заполнить ее случайными целыми числами и вывести на экран в виде таблицы.

Заменить все элементы матрицы, расположенные выше главной диагонали на 1, ниже главной диагонали - 0.

Главную диагональ оставить без изменения.

Вывести на экран полученную матрицу.

2) Дан двумерный массив целых чисел(4 * 5).

Заполнить его случайными числами и вывести на экран в виде таблицы.

Найти минимальный элемент массива и количество элементов, равных минимальному.

3) Дана квадратная матрица (4 * 4).

Заполнить ее случайными целыми числами и вывести на экран в виде таблицы.

Найти произведение всех ненулевых элементов главной и побочной диагоналей.

Gnusarkovru 10 мая 2020 г., 21:05:37 | 10 - 11 классы

Дана квадратная матрица А порядка N, состоящая из натуральных чисел?

Дана квадратная матрица А порядка N, состоящая из натуральных чисел.

Если сумма индексов каких - либо двух элементов матрицы, расположенных ниже главной диагонали, равна минимальному элементу для всей матрицы, то вывести на экран сообщение "Да", иначе - сообщение "Нет" Помогите пожалуйста(( Язык С + +.

Лыоадыо 13 сент. 2020 г., 02:44:29 | 5 - 9 классы

С + + ?

С + + .

Определить максимальный элемент матрицы на главной диагонали и сумму элементов этой диагонали.

Размер матрицы вводить с клавиатуры, элементы, а также результат, разместить в памяти динамически.

Вы перешли к вопросу Дана матрица целых чисел размером 5х3?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.