Заданы два двумерных целочислительных массива ?

Информатика | 10 - 11 классы

Заданы два двумерных целочислительных массива .

Найти максимальный элемент в первом массиве и если он положительный чётный уменьшить его величину все положительные четные элементы второго массива .

Таблица программа блок схемах.

Помогите пожалуйста!

Ответить на вопрос
Ответы (1)
Adelyashamsull 1 июл. 2020 г., 05:45:45

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

const n = 5 ;

var a : array[1.

N, 1.

N] of integer ; i, j, s : integer ;

begin s : = 0 ; randomize ; for i : = 1 to n do begin for j : = 1 to n do begin a[i, j] : = random(10) ; write(a[i, j] : 4) ; if (i + j) mod 3 = 0 then s : = s + a[i, j] ; end ; writeln ; end ; writeln('S = ', s) ;

end.

Een929 11 июн. 2020 г., 12:23:29 | 10 - 11 классы

Паскаль?

Паскаль.

Вычислить разность максимального среди элементов, имеющих четные значения, и максимального среди элементов, имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и четные, и нечетные элементы).

Honeymarina201 2 нояб. 2020 г., 18:42:06 | 10 - 11 классы

Найти номер первого положительного элемента массива в паскале?

Найти номер первого положительного элемента массива в паскале.

Olpolyak2010 16 авг. 2020 г., 04:26:16 | 5 - 9 классы

СОСТАВИТЬ БЛОК - СХЕМУ АЛГОРИТМА Задан массив с количеством элементов N?

СОСТАВИТЬ БЛОК - СХЕМУ АЛГОРИТМА Задан массив с количеством элементов N.

Сформируйте два массива : в первый включите элементы исходного массива с четными номерами, а во второй – с нечетными.

Настя631прдлвптррии 2 июн. 2020 г., 15:30:58 | 5 - 9 классы

1) Удвоить все элементы массива?

1) Удвоить все элементы массива.

2)Найти сумму элементов двух массивов одинаковой размерности.

4) Найти Минимальные элементы массива и его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива 7) Определить количество максимальных элементов массива P.

S Ребят, все в паскале.

Заранее спасибо = *.

Настя122004 1 мар. 2020 г., 21:25:50 | 5 - 9 классы

Напишите пожалуйста программу, которая находит максимальный и минимальный из элементов массива с четными положительными значениями?

Напишите пожалуйста программу, которая находит максимальный и минимальный из элементов массива с четными положительными значениями.

Если в массиве нет элементов с четными положительными значениями, нужно вывести сообщение об этом.

С объяснением!

Olgapirog163 19 мар. 2020 г., 06:29:50 | 10 - 11 классы

Помогите пожалуйста : записать чётные положительные элементы целочисленных массивов X и Y в массив Z?

Помогите пожалуйста : записать чётные положительные элементы целочисленных массивов X и Y в массив Z.

Поменять минимальный и максимальный элементы массива Z.

Вывести элементы массива Z в четверичной системе счисления .

Kat2005 8 мар. 2020 г., 11:53:27 | 10 - 11 классы

Из элементов двумерного массива создать два новых одномерных Один из положительных Другой из отрицательных?

Из элементов двумерного массива создать два новых одномерных Один из положительных Другой из отрицательных.

Elviraartisheva 5 июн. 2020 г., 06:39:40 | 1 - 4 классы

Дано два одномерных массива A и B?

Дано два одномерных массива A и B.

Заменить местами максимальные элементы массивов A и B.

Использовать процедуру нахождения максимального элемента массива.

Преобразовать эту программу для двумерного массива.

Kosmos96 11 июн. 2020 г., 00:47:36 | 10 - 11 классы

Помогите пожалуйста)) Паскаль, двумерные массивы Необходимо найти максимальный элемент матрицы и занулить строку и столбец с ним Помогите пожалуйста составить программу и по возможности блок - схему?

Помогите пожалуйста)) Паскаль, двумерные массивы Необходимо найти максимальный элемент матрицы и занулить строку и столбец с ним Помогите пожалуйста составить программу и по возможности блок - схему.

Segei 22 сент. 2020 г., 10:27:53 | 5 - 9 классы

СРОЧНОО?

СРОЧНОО!

В двумерном массиве произвольного размера, заданного на промежутке случайных чисел [ - 20 ; 20]найти и вывести сумму положительных элементов последнего столбца (блок - схема, программа, трассировка).

На этой странице находится ответ на вопрос Заданы два двумерных целочислительных массива ?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.