Помогите написать простую программу к этому заднию, срочно, пожалуйста?

Информатика | 10 - 11 классы

Помогите написать простую программу к этому заднию, срочно, пожалуйста.

Ответить на вопрос
Ответы (1)
Алёнка6оченьнужно 3 сент. 2020 г., 20:48:17

Var x : real ;

begin

x : = - 1 ;

while x< ; = 5 do

begin

if x< ; 1 write(sin(x) : 3 : 3, ' ') ;

if x = 1 write (1, ' ') ;

if x> ; 1 write ('a', cos(pi * x) : 3 : 3, ' ') ;

x : = x + 0.

5 ;

end ;

end.

NikaTkach 20 апр. 2020 г., 20:07:35 | 10 - 11 классы

Пожалуйста помогите написать программы?

Пожалуйста помогите написать программы.

Kiska98 13 нояб. 2020 г., 13:59:03 | 10 - 11 классы

Помогите написать программу?

Помогите написать программу.

Очень срочно надо.

JuleySergeevna 10 янв. 2020 г., 12:49:23 | 5 - 9 классы

Написать программу в Паскаль, помогите пожалуйста?

Написать программу в Паскаль, помогите пожалуйста.

1975Ирина 11 июн. 2020 г., 15:41:20 | 10 - 11 классы

Пожалуйста, срочно нужно?

Пожалуйста, срочно нужно!

Помогите написать программу на C + + .

Задание приложено в картинке.

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Milanazek777 19 дек. 2020 г., 23:54:41 | 10 - 11 классы

Помогите пожалуйста написать программу в паскале?

Помогите пожалуйста написать программу в паскале.

Bwmano 27 нояб. 2020 г., 02:53:59 | 5 - 9 классы

Помогите, пожалуйста, написать программу?

Помогите, пожалуйста, написать программу.

Упр34 31 окт. 2020 г., 01:55:34 | 5 - 9 классы

! СРОЧНО?

! СРОЧНО!

Помогите написать программу !

11баллов!

Mik8421 12 нояб. 2020 г., 15:28:11 | 5 - 9 классы

Помогите написать программы, пожалуйста)?

Помогите написать программы, пожалуйста).

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На странице вопроса Помогите написать простую программу к этому заднию, срочно, пожалуйста? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.