Определите результаты вычисления выражения (типы и значения) ?

Информатика | 10 - 11 классы

Определите результаты вычисления выражения (типы и значения) :

Ответить на вопрос
Ответы (1)
Vlad090990 22 янв. 2020 г., 14:57:42

1)

chr(ord('b')) = 'b'

2)

ord('A') - ord('Z') = 65 - 90 = - 25

3)

ord('A') - ord('a') = ord('Z') - ord('z')

65 - 97 = 90 - 122 - 32 = - 32

4)

ord('9') - ord('0') = 57 - 48 = 9

5)

chr(ord('a') + ord('R') - ord('r')) = chr(97 + 82 - 114) = chr(65) = 'A'

program gt ;

var a : char ;

l : longint ;

begin

readln(a) ;

l : = ord(a) ;

writeln(l) ;

end.

A1exiSSa 24 мая 2020 г., 12:19:05 | 5 - 9 классы

Определите тип выражения : sqrt(16)?

Определите тип выражения : sqrt(16).

Информатика.

Adelina040403 18 авг. 2020 г., 08:25:08 | 1 - 4 классы

СОСТАВЬ ДЛЯ ПРОГРАММЫ "КАЛЬКУЛЯТОР" АЛГОРИТМ ВЫЧИСЛЕНИЯ ЗНАЧЕНИЯ С ЗАНЕСЕНИЕМ В ПАМЯТЬ ПРОМЕЖУТОЧНЫХ РЕЗУЛЬТАТОВ 1024 : (2 * 128)?

СОСТАВЬ ДЛЯ ПРОГРАММЫ "КАЛЬКУЛЯТОР" АЛГОРИТМ ВЫЧИСЛЕНИЯ ЗНАЧЕНИЯ С ЗАНЕСЕНИЕМ В ПАМЯТЬ ПРОМЕЖУТОЧНЫХ РЕЗУЛЬТАТОВ 1024 : (2 * 128).

P2004ar 24 февр. 2020 г., 22:26:18 | 10 - 11 классы

1. Каков результат вычисления выражения sin(3?

1. Каков результат вычисления выражения sin(3.

141592 * х / 180)?

Максим9991 4 сент. 2020 г., 11:11:32 | 5 - 9 классы

Пожалуйста, помогите решить : определи тип результата : если, a - integer, b - real?

Пожалуйста, помогите решить : определи тип результата : если, a - integer, b - real.

Яивы 13 янв. 2020 г., 18:40:28 | 10 - 11 классы

Составить блок - схему и программу вычисления значения выражения (значения переменных а, х, b подобрать самостоятельно) ?

Составить блок - схему и программу вычисления значения выражения (значения переменных а, х, b подобрать самостоятельно) :

АЙГУЛ 1 мая 2020 г., 11:46:56 | 10 - 11 классы

Что общего между результатами вычисления следующих выражений ?

Что общего между результатами вычисления следующих выражений :

Ella73 27 янв. 2020 г., 16:58:28 | 5 - 9 классы

Составьте программу вычисления значение выражения, запишите ее в соответствии с правилами Pascal?

Составьте программу вычисления значение выражения, запишите ее в соответствии с правилами Pascal.

ОЧЕНЬ НАДО!

LilyaStress 7 мар. 2020 г., 04:31:00 | 5 - 9 классы

Составить программу вычисления значения выражения?

Составить программу вычисления значения выражения.

Динар007 8 дек. 2020 г., 20:38:17 | 10 - 11 классы

Написать алгоритмы вычислений выражений и вычислить по ним результат 123 + (444 + 16 * 16) =?

Написать алгоритмы вычислений выражений и вычислить по ним результат 123 + (444 + 16 * 16) =.

Anya06 7 нояб. 2020 г., 09:50:08 | 10 - 11 классы

Сущность аналитических вычислений заключается :1)в том, чтобы результатом была какая - то общая формула, не требующая вычислений с округлениями ;2)в вычислении искомого значения путем проведения набор?

Сущность аналитических вычислений заключается :

1) в том, чтобы результатом была какая - то общая формула, не требующая вычислений с округлениями ;

2) в вычислении искомого значения путем проведения набора вспомогательных вычислений ;

3) в том, что результатом является большое количество арифметических действий.

Вопрос Определите результаты вычисления выражения (типы и значения) ?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.