Составить программу, которая генерирует 10 случайных чисел в диапазоне от - 20 до 30, выводит эти числа на экран и вычисляет сумму отрицательных?

Информатика | 10 - 11 классы

Составить программу, которая генерирует 10 случайных чисел в диапазоне от - 20 до 30, выводит эти числа на экран и вычисляет сумму отрицательных.

Ответить на вопрос
Ответы (1)
Vishenka2510 15 июн. 2020 г., 12:35:53

Var a : array[1.

10] of integer ;

i, s : integer ;

begin

randomize ;

for i : = 1 to 10 do begin

a[i] : = random(51) - 20 ; write(a[i], ' ') ; end ;

writeln ;

s : = 0 ;

for i : = 1 to 10 do

if a[i]< ; 0then s : = s + a[i] ;

writeln('Сумма отрицательных чисел равна ', s) ;

end.

Софияшарифова 26 авг. 2020 г., 19:59:44 | 5 - 9 классы

Напишите программу, каторая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифмитическое?

Напишите программу, каторая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифмитическое.

Asema198448 6 авг. 2020 г., 09:32:32 | 5 - 9 классы

Составить программу которая заполняет массив из 10 элементов случайными целыми числами из положительные, отрицательные и нулевые числа и выводит на экран?

Составить программу которая заполняет массив из 10 элементов случайными целыми числами из положительные, отрицательные и нулевые числа и выводит на экран.

Yulyakominar 18 нояб. 2020 г., 21:03:00 | 10 - 11 классы

Написать программу, которая генерирует и выводит на экран массив из 10 случайных чисел в диапазоне от - 100 до 100, меняет местами первую и вторую половину массива и выводит новый массив на экран?

Написать программу, которая генерирует и выводит на экран массив из 10 случайных чисел в диапазоне от - 100 до 100, меняет местами первую и вторую половину массива и выводит новый массив на экран.

245678988vk 21 авг. 2020 г., 17:39:21 | 5 - 9 классы

Срочно?

Срочно!

Составить программу, которая создает массив случайных чисел R[4, 5], выводит его на экран и вычисляет сумму всех его элементов.

Срочно.

Срочно.

Срочно.

Valeria04 12 авг. 2020 г., 05:01:52 | 10 - 11 классы

Составить программу которая создаёт массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов?

Составить программу которая создаёт массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов.

12345678даша 18 нояб. 2020 г., 19:42:57 | 5 - 9 классы

3)Дан массив из 15 целых чисел (вводятся случайным образом в диапазоне от 1 до 100)?

3)Дан массив из 15 целых чисел (вводятся случайным образом в диапазоне от 1 до 100).

Составить программу, вычисляющую и выводящую на экран сумму шести первых элементов.

AiavodYanova 13 окт. 2020 г., 17:56:55 | 10 - 11 классы

Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio)?

Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio).

Feshen 30 июл. 2020 г., 12:40:12 | 5 - 9 классы

Напишите программу которая генерирует 10 случайных чисел в диапазоне от 1 до 20 выводит эти числа на экран и вычисляет их среднее арефмитическое?

Напишите программу которая генерирует 10 случайных чисел в диапазоне от 1 до 20 выводит эти числа на экран и вычисляет их среднее арефмитическое.

Zhdanov1805 17 июл. 2020 г., 09:48:40 | 5 - 9 классы

Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат?

Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

На этой странице находится вопрос Составить программу, которая генерирует 10 случайных чисел в диапазоне от - 20 до 30, выводит эти числа на экран и вычисляет сумму отрицательных?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.