Помогите?

Информатика | 10 - 11 классы

Помогите.

Пожалуйста, сделась блок - схему и написать программу.

Дана матрица A(n * m).

Найти номер строк, где все элементы кратны 5 и не кратны 3.

Ответить на вопрос
Ответы (1)
Ddiinnkkaa 22 апр. 2020 г., 23:53:19

Uses crt ;

var a : array[1.

100, 1.

100] of integer ;

n, m, s : integer ;

begin clrscr ;

randomize ; write('n = ') ; read(n) ; write('m = ') ; read(m) ; for n : = 1 to n do for m : = 1 to m do a[n, m] : = random(100) ; writeln('massiv : ') ; for n : = 1 to n do begin for m : = 1 to m do write(a[n, m], ' ') ; writeln ; end ; for n : = 1 to n do for m : = 1 to m do begin if (a[n, m] mod 5 = 0)and (a[n, m] mod 3< ; > ; 0) then begin s : = n ; write('stroka ', s, ' ; ') ; end ; end ;

end.

Veronica1902 22 окт. 2020 г., 22:58:05 | 10 - 11 классы

Помогите пожалуйста написать программу на паскале : дан массив целых чисел?

Помогите пожалуйста написать программу на паскале : дан массив целых чисел.

Найти количество элементов, кратных 5, расположенных между максимальным и минимальным элементами массива (включая их).

Лёшаайгуля 19 февр. 2020 г., 09:46:34 | 10 - 11 классы

Помогите, пожалуйста, решить задачу :Дана матрица В : 5 * 6?

Помогите, пожалуйста, решить задачу :

Дана матрица В : 5 * 6.

Образовать и напечатать вектор с, элементами которого являются максимальные элементы строк матрицы В.

Найти номер минимального элемента

вектора с.

Анфиса18 3 дек. 2020 г., 17:07:19 | 10 - 11 классы

Дан одномерный массив состоящий из N вещественных чисел?

Дан одномерный массив состоящий из N вещественных чисел.

Найти среди них минимальный кратный 3 элемент массива.

Нужна блок - схема или, если кому удобнее, программа на Паскале.

Коля2004 21 мар. 2020 г., 13:08:48 | 1 - 4 классы

Дана матрица А(3, 3)?

Дана матрица А(3, 3).

В строках с отрицательным элементом на главной диагонали найти суммы всех элементов.

Вывести номера строк, суммы, а так же матрицу А по строкам.

Паскаль.

Opi 16 мая 2020 г., 13:26:17 | 10 - 11 классы

Помогите пожалуйста составить блок схему : Найти сумму элементов первой и третьей строк матрицы?

Помогите пожалуйста составить блок схему : Найти сумму элементов первой и третьей строк матрицы.

Ruslan15200 24 мар. 2020 г., 22:23:37 | 10 - 11 классы

Помогите пожалуйста, написать программу в паскале?

Помогите пожалуйста, написать программу в паскале!

Срочно!

Дана действительная матрица размера m x n.

Найти значение наибольшего по модулю элемента матрицы, а так же определить есть ли в матрице хотя бы один простой элемент.

Naffana 1 авг. 2020 г., 12:58:37 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Есть код программы в QBasic, нужно продолжить блок - схему.

Дана квадратная матрица.

Найти минимальное значение среди элементов, расположенных выше главной диагонали.

210120031 24 дек. 2020 г., 13:37:22 | 10 - 11 классы

Дана матрица А(п, п)?

Дана матрица А(п, п).

Составить блок - схему нахождения номера минимального элемента матрицы.

Ogromania 1 сент. 2020 г., 17:16:52 | 10 - 11 классы

Написать программу для решения следующей задачи : найти среднее арифметическое наибольшего и наименьшего элементов данной конечной числовой последовательности?

Написать программу для решения следующей задачи : найти среднее арифметическое наибольшего и наименьшего элементов данной конечной числовой последовательности.

+ блок - схема.

Только блок - схему!

Kosmos96 11 июн. 2020 г., 00:47:36 | 10 - 11 классы

Помогите пожалуйста)) Паскаль, двумерные массивы Необходимо найти максимальный элемент матрицы и занулить строку и столбец с ним Помогите пожалуйста составить программу и по возможности блок - схему?

Помогите пожалуйста)) Паскаль, двумерные массивы Необходимо найти максимальный элемент матрицы и занулить строку и столбец с ним Помогите пожалуйста составить программу и по возможности блок - схему.

На этой странице сайта вы найдете ответы на вопрос Помогите?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.