Срооооочно?

Информатика | 5 - 9 классы

Срооооочно!

Вводится последовательность из N целых чисел.

Найти количество четных чисел.

Ответить на вопрос
Ответы (1)
Makarona80 24 июл. 2020 г., 23:49:22

Program L ;

uses crt ;

const N = 10 ;

var i, p : integer ; a : array[1.

N] of integer ; {кол эл массива }

begin

p : = 0 ;

writeln('введите исходный массив') ;

for i : = 1 to N do {цикл по кол э}

begin write('a[', i, '] = ') ; readln(a[i]) ; {ввод эл массива} if (a[i] mod 2) = 0 then p : = p + 1 ;

end ;

write('p = ') ; writeln(p) ;

readln

end.

ШХС 24 апр. 2020 г., 02:02:21 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

: ) Последовательно вводятся N целых чисел.

Найти среднее арифметическое этих чисел.

Ксюша51 17 февр. 2020 г., 04:55:16 | 10 - 11 классы

Последовательно вводятся целые числа?

Последовательно вводятся целые числа.

Количество их заранее неизвестно.

Найти наименьшее из введенных чисел.

На С + +.

1nadin228 11 июн. 2020 г., 20:12:20 | 10 - 11 классы

Вводится произвольная последовательность целых чисел?

Вводится произвольная последовательность целых чисел.

Найти наибольшее из всех чисел.

Liznat 17 февр. 2020 г., 11:57:53 | 10 - 11 классы

Даны две последовательности целых чисел : a_1, a_2, …, a_8 и b_1, b_2, …, b_8 ?

Даны две последовательности целых чисел : a_1, a_2, …, a_8 и b_1, b_2, …, b_8 .

Найти количество четных чисел в первой из них и количество нечетных во второй.

(Определить функцию, позволяющую распознавать четные числа).

823a 14 сент. 2020 г., 08:45:24 | 5 - 9 классы

Последовательно вводится n - целых чисел?

Последовательно вводится n - целых чисел.

Найти сумму чётных чисел.

ShilinaLera1 14 дек. 2020 г., 22:08:36 | 5 - 9 классы

Найти количество четных чисел в промежутке от 1 до N?

Найти количество четных чисел в промежутке от 1 до N.

N вводится с клавиатуры.

В Паскале!

Volkova011 12 янв. 2020 г., 10:43:42 | 5 - 9 классы

Вводится последовательность из 15 целых чисел?

Вводится последовательность из 15 целых чисел.

Найти произведение четных из них.

Maksimdonchenko 3 дек. 2020 г., 10:14:31 | 10 - 11 классы

Пусть с клавиатуры вводятся последовательно N целых чисел?

Пусть с клавиатуры вводятся последовательно N целых чисел.

Найти количество двухзначных чисел.

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

ГиперГолубь 19 апр. 2020 г., 15:49:51 | 10 - 11 классы

Напишите программу, которая вводит последовательность целых чисел заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности?

Напишите программу, которая вводит последовательность целых чисел заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности.

На этой странице сайта вы найдете ответы на вопрос Срооооочно?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.