Мама послала Петю в магазин за продуктами, дав ему 500 рублей?

Информатика | 5 - 9 классы

Мама послала Петю в магазин за продуктами, дав ему 500 рублей.

Известна стоимость каждого из 7 продуктов, которые он купил.

Определить, хватит ли Пете денег для покупки данных продуктов.

( Паскаль ).

Ответить на вопрос
Ответы (1)
Отличь 17 мая 2020 г., 15:08:48

Var ar : array[1.

7] of integer ;

k, i : integer ;

begin ;

for i : = 1 to 7 do

begin ;

writeln('Введите цену ', i, ' продукта : ') ;

readln(ar[i]) ;

k : = k + ar[i] ;

end ;

if k> ; 500 then writeln('Не хватит') else writeln('Хватит') ;

end.

Дан52 14 сент. 2020 г., 04:11:43 | 5 - 9 классы

В электронную таблицу занесли данные о калорийности продуктов?

В электронную таблицу занесли данные о калорийности продуктов.

Ниже

приведены первые пять строк таблицы.

В столбце A записан продукт ; в столбце B – содержание в нём жиров ;

в столбце C – содержание белков ; в столбце D – содержание углеводов и

в столбце Е – калорийность этого продукта.

Всего в электронную таблицу были занесены данные по 1000 продуктам.

Выполните задание

Откройте файл с данной электронной таблицей (расположение файла Вам

сообщат организаторы экзамена).

На основании данных, содержащихся в

этой таблице, ответьте на два вопроса.

1. Сколько продуктов в таблице содержат меньше 25 г жиров и

меньше 25 г углеводов?

Запишите число этих продуктов в ячейку H2

таблицы.

2. Какова средняя калорийность продуктов с содержанием белков больше

20 г?

Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью

не менее двух знаков после запятой.

Просто напишите формулу и всё.

Mazahaka174 14 мар. 2020 г., 09:51:15 | 10 - 11 классы

Для чего предназначены утилитарные продукты?

Для чего предназначены утилитарные продукты?

StasyaTatarino 19 апр. 2020 г., 08:16:49 | 5 - 9 классы

Дана таблица : в ячейке A1 указана цена продукта в рублях?

Дана таблица : в ячейке A1 указана цена продукта в рублях.

Напишите формулы, которые переведут значение из рублей в :

доллары ; евро ps : Курсы каждый день меняются.

Нужно, чтобы рассчитывалось автоматически.

12аннаслим 22 апр. 2020 г., 05:37:43 | 10 - 11 классы

Дана пачка денег больше 7 рублей?

Дана пачка денег больше 7 рублей.

Выдать деньги по 3 и 5 рублей.

Задача на Паскаль.

Vitus2000 27 июл. 2020 г., 01:02:46 | 5 - 9 классы

☺КАРОЧ ТАК?

☺КАРОЧ ТАК!

Эт дело должно выполнятся по ПРОГРАММЕ ( 9 КЛАСС ПРОГРАММИРОВАНИЕ ) ДАЮ 100 Баллов!

♥Надеюсь на помощь *

Человек делает в магазине покупки.

Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб.

, Портфеля стоимостью В руб.

, и Галстука стоимостью D руб.

, ВСЕ ИСХОДНЫЕ ДАННЫЙ ЗАДАЮТСЯ С КЛАВИАТУРЫ.

Lord7775 24 авг. 2020 г., 15:09:21 | 10 - 11 классы

Приведите примеры информационных продуктов в школе?

Приведите примеры информационных продуктов в школе!

Mia301 30 июл. 2020 г., 22:51:12 | 10 - 11 классы

Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек?

Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек.

Сколько денег останется у девочки после покупки?

Цены и сумма денег вводятся с клавиатуры.

Sergeivaluev 1 нояб. 2020 г., 17:21:17 | 10 - 11 классы

Составьте, ПОЖАЛУЙСТА, схему разновидностей "Продукты"?

Составьте, ПОЖАЛУЙСТА, схему разновидностей "Продукты"!

Nya2004 3 нояб. 2020 г., 22:09:47 | 5 - 9 классы

Написать программы к следующим задачам :а) Вводятся три числа?

Написать программы к следующим задачам :

а) Вводятся три числа.

Вывести на экран сумму з трех чисел

б)Человек делает в магазине покупки.

Определите сколько денег у него останется

после покупки в магазине перчаток стоимостью А руб.

, портфеля стоимостью B руб.

И галстука стоимостью D руб.

Все исходные данные задаются с клавиатуры.

КТО ПОМОЖЕТ 30 В ПАСКАЛЕ.

Viktorycomru 2 сент. 2020 г., 14:09:04 | 5 - 9 классы

Программные продукты, базы и банки данных называют :1?

Программные продукты, базы и банки данных называют :

1.

Информационными продуктами

2.

Информационными услугами

3.

Информационной деятельностью.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Мама послала Петю в магазин за продуктами, дав ему 500 рублей?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.