Найти сумму первых десяти чисел, кратных пяти?

Информатика | 10 - 11 классы

Найти сумму первых десяти чисел, кратных пяти.

Составить алгоритм.

Ответить на вопрос
Ответы (1)
Brobrobro 31 авг. 2020 г., 14:24:22

Алгоритм решения задачи.

0) Начало1) S : = 02) Начало цикла по i от 5 до 503) Если остаток от деления (i / 5) = 0 то s : = s + i ; 4) Конец цикла5) Вывод S6) КонецПрограмма на паскале реализующая данный алгоритмProgram Summa ; var s, i : integer ; begin s : = 0 ; for i : = 5 to 50 do if (i mod 5) = 0 then s : = s + i ; writeln('Сумма первых 10 чисел которые кратны 5 = ', s) ; end.

Sofi2011553 4 дек. 2020 г., 04:17:06 | 5 - 9 классы

Составить программы 1?

Составить программы 1.

Найти сумму всех 3х значных чисел кратных 17.

2. найти произведение всех чисел меньше 16.

Danilkanikonov 12 окт. 2020 г., 17:54:42 | 5 - 9 классы

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма?

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма.

Найдите сумму первых десяти чисел, кратных пяти.

Лелелсмв 1 нояб. 2020 г., 21:57:48 | 5 - 9 классы

Найти сумму первых семи чисел кратных 3 в pascal abc?

Найти сумму первых семи чисел кратных 3 в pascal abc.

Саша3214 17 авг. 2020 г., 21:24:52 | 10 - 11 классы

Составте алгоритм и программу для вычисления произведения первых пятидесяти чисел кратных 4, но не кратных 6?

Составте алгоритм и программу для вычисления произведения первых пятидесяти чисел кратных 4, но не кратных 6.

Вова544 28 мар. 2020 г., 09:31:27 | 5 - 9 классы

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8.

Виолетта360 25 июл. 2020 г., 03:47:10 | 10 - 11 классы

Найти сумму чисел в массиве кратные 10?

Найти сумму чисел в массиве кратные 10.

Ltarieva06 10 янв. 2020 г., 12:20:13 | 5 - 9 классы

Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3?

Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3.

Мерелин7 19 окт. 2020 г., 21:22:10 | 5 - 9 классы

Составить алгоритм находящий сумму двух чисел, если первое меньше второго, или их разность в противном случае?

Составить алгоритм находящий сумму двух чисел, если первое меньше второго, или их разность в противном случае.

Smit077 21 окт. 2020 г., 20:38:53 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

ПОЖАЛУЙСТА!

Нужно составить алгоритм по задаче :

Сравните сумму выборочных десяти чисел ( положительных и отрицательных) с суммой их модулей и найдите все отрицательные числа.

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

Если вам необходимо получить ответ на вопрос Найти сумму первых десяти чисел, кратных пяти?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.