Составьте алгоритм, с помощью которого можно определить, является ли треугольник с заданными длинами сторон a, b, c равносторонним?

Информатика | 5 - 9 классы

Составьте алгоритм, с помощью которого можно определить, является ли треугольник с заданными длинами сторон a, b, c равносторонним.

Ответить на вопрос
Ответы (1)
Aida140299 22 авг. 2020 г., 21:19:54

Var a, b, c : integer ; / / стороны

begin

writeln('Введите длины сторон : ') ;

read(a, b, c) ;

if (a = b)and(a = c)and(b = c) then writeln('Треугольник равносторонний')

else writeln('Треугольник не равносторонний') ;

readln ;

end.

Sonyakint 19 мар. 2020 г., 15:23:04 | 5 - 9 классы

Очень срочно?

Очень срочно!

1. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний.

2. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.

Rakff 7 мар. 2020 г., 03:17:36 | 10 - 11 классы

Напишите программу Pascal в ЦИКЛИЧЕСКОМ алгоритме?

Напишите программу Pascal в ЦИКЛИЧЕСКОМ алгоритме.

Задача : Определить, являются ли подобными 2 треугольника, если известны длины всех 3 - х сторон каждого треугольника.

Sedoykuliga 18 сент. 2020 г., 02:46:40 | 5 - 9 классы

Даны три стороны треугольника ?

Даны три стороны треугольника .

Определить существует ли треугольник с заданными сторонами, если да , то определить является ли он прямоугольным, равнобедренным или равносторонним, какой треугольник тупоугольный или остроугольный.

Fightingbug 24 апр. 2020 г., 01:13:33 | 10 - 11 классы

Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность?

Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность.

Nastia111403 23 мар. 2020 г., 08:44:34 | 5 - 9 классы

Напишите алгоритм исполнителя Чертёжник, который будет рисовать равносторонний треугольник?

Напишите алгоритм исполнителя Чертёжник, который будет рисовать равносторонний треугольник.

Славикус 14 окт. 2020 г., 02:09:58 | 5 - 9 классы

Составьте алгоритм с помощью которого можно определить является ли треугольник с заданными длинами сторон а, в, с равносторонним?

Составьте алгоритм с помощью которого можно определить является ли треугольник с заданными длинами сторон а, в, с равносторонним.

Odzyal30 28 авг. 2020 г., 08:49:47 | 10 - 11 классы

Определить, существует ли треугольник со сторонами a, b, c, и если существует, то является ли он равносторонним?

Определить, существует ли треугольник со сторонами a, b, c, и если существует, то является ли он равносторонним.

Ввести и вывести данные с помощью текстового файла.

465733 18 февр. 2020 г., 23:39:56 | 5 - 9 классы

Заданы длины 3 сторон треугольника a, b, c?

Заданы длины 3 сторон треугольника a, b, c.

Определить, является ли треугольник прямоугольным, и вывести соответствующие сообщения.

Составьте блок схему плз.

Nazimbb77 28 июл. 2020 г., 10:05:52 | 5 - 9 классы

Составьте алгоритм, с помощью которого можно определить, является ли треугольник с заданными длинами сторон a, b, c равносторонним?

Составьте алгоритм, с помощью которого можно определить, является ли треугольник с заданными длинами сторон a, b, c равносторонним.

Схемой именно.

MITYA007 9 янв. 2020 г., 17:09:57 | 5 - 9 классы

Составить алгоритм С помощью которого можно определить, существует ли треугольник с длинами сторон a, b, c?

Составить алгоритм С помощью которого можно определить, существует ли треугольник с длинами сторон a, b, c.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составьте алгоритм, с помощью которого можно определить, является ли треугольник с заданными длинами сторон a, b, c равносторонним?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.