ПОМОГИТЕ ПОЖАЛУЙСТА?

Информатика | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА!

Напишите программу, которая вводит трёхзначное число и разбивает его на цифры.

Например, при вводе числа 123 программа должна вывести"1, 2, 3".

Ответить на вопрос
Ответы (1)
259034 14 авг. 2020 г., 02:22:24

Var a : integer ;

begin

writeln('vvedite chislo') ;

readln(a) ;

write(a div 100, ', ', a div 10 mod 10, ', ', a mod 10)

end.

Раид 26 мар. 2020 г., 18:49:42 | 10 - 11 классы

Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)?

Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль).

Соник123654 26 февр. 2020 г., 13:00:10 | 5 - 9 классы

Программа Паскаль Пользователь вводит число?

Программа Паскаль Пользователь вводит число.

Сколько раз из цифр числа можно составить число 23 - столько раз вывести "выведено число 23".

Valera197825 23 авг. 2020 г., 12:59:53 | 10 - 11 классы

Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру?

Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру.

Inessik 16 апр. 2020 г., 08:23:38 | 10 - 11 классы

С клавиатуры вводится трёхзначное число?

С клавиатуры вводится трёхзначное число.

Нужно вывести ответ «Да», если все его цифры четные, и ответ «Нет» в остальных случаях.

Если введено не трёхзначное число, должно быть выведено сообщение «Неверное число».

Saveleva 31 янв. 2020 г., 21:01:55 | 10 - 11 классы

Помогите решить две задачи срочно надо, завтра урок ?

Помогите решить две задачи срочно надо, завтра урок !

1)Напишите программу, которая вводит четырёхзначное натуральное число и переставляет его первую и последнюю цифры, например, из числа 1234 должно получится число 4231.

2)Напишите программу, которая вводит четырёхзначное натуральное число и "вырезает" из него вторую цифру с начала, например, из числа 1234 должно получиться число 134.

DanielRuss 2 апр. 2020 г., 04:07:08 | 10 - 11 классы

Клавиатуры вводится трёхзначное число?

Клавиатуры вводится трёхзначное число.

Нужно вывести ответ «Да», если все его цифры четные, и ответ «Нет» в остальных случаях.

Если введено не трёхзначное число, должно быть выведено сообщение «Неверное число».

Filatovaandrew1 29 окт. 2020 г., 14:29:11 | 10 - 11 классы

Напишите программу которая вводит трехзначное число и , , вырезает '' из него 1 и последнюю цифру?

Напишите программу которая вводит трехзначное число и , , вырезает '' из него 1 и последнюю цифру.

Linafox1999 26 апр. 2020 г., 16:22:30 | 10 - 11 классы

Пожалуйста?

Пожалуйста!

Напишите программу .

Условие такое : вводится дата например 05.

04. 2016, программа должна вывести что сегодня 5 апреля 2016.

Умоляю!

Очень нужно!

Bigibaga 17 нояб. 2020 г., 00:47:40 | 5 - 9 классы

Напишите программу, в которой пользователь вводит 3 дробных числа А В и С?

Напишите программу, в которой пользователь вводит 3 дробных числа А В и С.

Программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его на экран.

Nirah35 9 нояб. 2020 г., 00:10:09 | 5 - 9 классы

Напишите пожалуйста программы на языке Паскаль?

Напишите пожалуйста программы на языке Паскаль!

Очень нужно!

Первая программа : ввод и вывод рандомного числа))) вторая программа : надо вывести самое наименьшее число(на основе первой)) пожалуйста!

Перед вами страница с вопросом ПОМОГИТЕ ПОЖАЛУЙСТА?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.