Pascal?

Информатика | 10 - 11 классы

Pascal.

Задана последовательность символов, за которой следует точка (в саму последовательность точка не входит).

Напечатать текст, удалив из него все цифры.

Ответить на вопрос
Ответы (1)
Антоний 3 мая 2020 г., 12:32:37

Var i, n : longint ; c : array [1.

100] of char ;

begin

readln(n) ; for i : = 1 to n do readln(c[i]) ; for i : = 1 to n do if (c[i]< ; > ; '1') and (c[i]< ; > ; '2') and (c[i]< ; > ; '3') and (c[i]< ; > ; '4') and (c[i]< ; > ; '5') and (c[i]< ; > ; '6') and (c[i]< ; > ; '7') and (c[i]< ; > ; '8') and (c[i]< ; > ; '9') and (c[i]< ; > ; '0') then writeln(c[i]) ;

end.

Srybtsova1 7 апр. 2020 г., 22:03:21 | 5 - 9 классы

Срочно?

Срочно!

Pascal

Из заданного текста предложения выбрать и напечатать только те символы, которые встречаются в нем только один раз (в том порядке, в котором они встречаются в тексте).

Ylyyra 1 февр. 2020 г., 16:19:40 | 10 - 11 классы

Pascal?

Pascal.

Определить, образуют ли цифры числа симметричную последовательность.

200620062006 6 авг. 2020 г., 01:23:38 | 10 - 11 классы

Дана последовательность символов?

Дана последовательность символов.

Разбить ее на четыре последовательности : буквы русского алфавита, буквы латинского алфавита, цифры и другие символы.

Dinara98k 2 мая 2020 г., 09:57:57 | 1 - 4 классы

Из символов А и Б составлена последовательность : А, Б, БА, ББ, , БАА ?

Из символов А и Б составлена последовательность : А, Б, БА, ББ, , БАА .

Какой следующий элемент последовательности?

Vikaviking 12 янв. 2020 г., 10:53:41 | 10 - 11 классы

Cтроки?

Cтроки.

Паскаль.

1. Задано слово - последовательность произвольных символов.

Сделать программу, в которой составляется слово перевертыш к данному ( символы записываются в обратной последовательности.

) 2. Дана символьная строка.

Слово - последовательность символов между пробелами, не содержащая пробелы внутри себя.

Составить программу, в которой выводились бы все слова, в которых есть заданный символ.

Serezhka1102 15 апр. 2020 г., 00:11:32 | 5 - 9 классы

Помогите?

Помогите!

Дана последовательность символов, заканчивающаяся точкой.

Написать программу, определяющую длину последовательности.

Varvaralavrova 25 авг. 2020 г., 20:19:24 | 10 - 11 классы

Помогите составить программу в Pascal?

Помогите составить программу в Pascal!

Задана последовательность слов.

Определить частоту вхождения каждого из слов в последовательность.

ВЫПУСКНИК2014 10 янв. 2020 г., 18:59:00 | 10 - 11 классы

ПРОГРАММА НА PASCAL?

ПРОГРАММА НА PASCAL!

Распечатать введенную строку, удалив из нее символы, не являющиеся буквами и цифрами, и ЗАМЕНИВ КАЖДУЮ ЦИФРУ НА " * * ".

Paramonoff4 14 июн. 2020 г., 06:59:12 | 10 - 11 классы

Задана последовательность из n целых чисел?

Задана последовательность из n целых чисел.

Определить среднее арифметическое отрицательных элементов последовательности.

Написать программу в Pascal.

Baltiimperia 12 янв. 2020 г., 01:15:38 | 10 - 11 классы

Дана непустая последовательность символов?

Дана непустая последовательность символов.

Постройте и напечатайте множество, элементами которого являются встречающиеся в последовательности цифры от “0” до “9''.

На этой странице сайта вы найдете ответы на вопрос Pascal?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.