Дана масса в кг?

Информатика | 5 - 9 классы

Дана масса в кг.

Используя операцию деления нацело, надо найти кол - во полных тонн в ней .

Ответить на вопрос
Ответы (1)
Крис6969 10 окт. 2020 г., 18:51:28

{программа на pascal}

var x : integer ;

begin

read(x) ;

x : = x div 1000 ;

write(x) ;

end.

Dijdnsn 22 нояб. 2020 г., 17:19:18 | 5 - 9 классы

Дана масса в килограммах?

Дана масса в килограммах.

Найти число полных тонн в ней.

Gladchenko20104 22 окт. 2020 г., 22:32:05 | 5 - 9 классы

Ведите два числа например А = 45 и B = 8 и найдите их частное от деления нацело в переменной А, используя только операцию вычитания?

Ведите два числа например А = 45 и B = 8 и найдите их частное от деления нацело в переменной А, используя только операцию вычитания.

Помогитеее!

Semenovasof 6 окт. 2020 г., 03:37:05 | 10 - 11 классы

C + + цыклы while10?

C + + цыклы while

10.

Дано целое число N (> ; 0).

Используя операции деления нацело и взятия

остатка от деления, вывести все его цифры, начиная с самой правой

(разряда единиц).

Йысцвсйычцвс 7 авг. 2020 г., 20:55:56 | 5 - 9 классы

Даны целые положительные числа N и K?

Даны целые положительные числа N и K.

Используя только операции сложения и вычитания, найти частное от деления нацело N на K, а также остаток от этого деления.

Jenyaaa1999 20 дек. 2020 г., 09:51:05 | 10 - 11 классы

Дано целое число N (> ; 0)?

Дано целое число N (> ; 0).

Используя операции деления нацело и взятия остатка от деления, найти количество и сумму его цифр.

Решить в паскале.

Написать программу от начала до конца.

Krasotkafatima 7 мая 2020 г., 14:17:11 | 10 - 11 классы

Все входные и выходные данные являются целыми числами?

Все входные и выходные данные являются целыми числами.

Дано расстояние L в сантиметрах.

Используя операцию деление на целое, найти количество полных метров в нем (1 метр = 100 см.

).

Nurzhan111 2 мар. 2020 г., 22:47:13 | 10 - 11 классы

Помогите пожалуйста по С# Сишарп Дан размер файла в байтах?

Помогите пожалуйста по С# Сишарп Дан размер файла в байтах.

Используя операцию деления нацело, найти кол - во полных килобайтов, которые занимает данный файл (1килобайт = 1024байта).

Dima12345678987 22 июл. 2020 г., 03:33:39 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Используя операцию деления нацело, надо вывести первую цифру данного числа (cотни).

0Yank0 16 мар. 2020 г., 14:35:10 | 5 - 9 классы

Дано расстояние L в сантиметре, используя операцию деления на цело найти количество полных метров в нём?

Дано расстояние L в сантиметре, используя операцию деления на цело найти количество полных метров в нём.

Egorovalex91 5 окт. 2020 г., 02:31:01 | 5 - 9 классы

Даны целые положительные числа N и K?

Даны целые положительные числа N и K.

Используя только операции сложения и вычитания, найдите частное от деления нацело N на K, а также остаток от этого деления.

ОЧЕНЬ СРОЧНО, прошу!

Перед вами страница с вопросом Дана масса в кг?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.