Задали по информатике составить программу для a3(а в кубе)?

Информатика | 5 - 9 классы

Задали по информатике составить программу для a3(а в кубе).

Как это сделать помогите пожалуйста.

Ответить на вопрос
Ответы (1)
Darinaskiba 8 янв. 2020 г., 22:02:07

Program KUB ;

Uses crt ;

var a : integer ;

Begin clrscr ; write('Введите число a = ') ; readln(a) ; writeln ; write('a ^ 3 = ', a * a * a) ;

End.

ЛИБО

write('a ^ 3 = ', exp(3 * ln(a))) ;

Splitpersonality0 16 янв. 2020 г., 15:43:13 | 10 - 11 классы

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами?

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами.

Nastya2911 4 февр. 2020 г., 19:36:53 | 5 - 9 классы

По информатике задали сделать сайт на конкурс, помогите пожалуйста тематику для сайта подобрать?

По информатике задали сделать сайт на конкурс, помогите пожалуйста тематику для сайта подобрать.

Вика131ииррррр 11 сент. 2020 г., 06:13:47 | 10 - 11 классы

Помогите пожалуйста составить программу?

Помогите пожалуйста составить программу!

Задан массив из натуральных чисел размером 30 элементов.

Напишите программу получения из него другого массива который будет содержать кубы значений.

129lic 20 окт. 2020 г., 13:08:49 | 10 - 11 классы

Задан вес B в килограммах, ввести данную величину в тоннах, в граммах Помогите составить программу по информатике?

Задан вес B в килограммах, ввести данную величину в тоннах, в граммах Помогите составить программу по информатике.

Igor1122hoholok 17 сент. 2020 г., 06:56:52 | 5 - 9 классы

Информатика?

Информатика!

! СРОЧНО!

ПОМОГИТЕ!

СПАСИТЕ!

СОСТАВИТЬ ПРОГРАММУ ПИСЬМЕННО, ЖЕЛАТЕЛЬНО СДЕЛАТЬ И СФОТКАТЬ!

! СРОЧНО!

АнюткаПавлова1 12 июл. 2020 г., 00:47:42 | 1 - 4 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой.

Надо все это сделать.

Zasna 8 мая 2020 г., 16:10:17 | 5 - 9 классы

Задали по информатике вычислить ФИО в юникоде как это сделать?

Задали по информатике вычислить ФИО в юникоде как это сделать?

Polly1 14 янв. 2020 г., 11:33:19 | 5 - 9 классы

По информатике задали сделать презентацию на любую тему не могу придумать?

По информатике задали сделать презентацию на любую тему не могу придумать.

Помогите пожалуйста.

Dimok3550 22 нояб. 2020 г., 00:17:59 | 10 - 11 классы

Помогите пожалуйста составить программу по информатике которая рисует конус?

Помогите пожалуйста составить программу по информатике которая рисует конус.

Katyapotapova1 12 окт. 2020 г., 05:50:26 | 10 - 11 классы

Составить программу по рисунку по информатике?

Составить программу по рисунку по информатике.

На этой странице сайта размещен вопрос Задали по информатике составить программу для a3(а в кубе)? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.