Заполнить массив и вывести на печать следующим образом : 11111 22222 33333 44444 55555?

Информатика | 10 - 11 классы

Заполнить массив и вывести на печать следующим образом : 11111 22222 33333 44444 55555.

Ответить на вопрос
Ответы (1)
Bella010203 3 июн. 2020 г., 04:11:01

Program z2 ;

uses crt ;

var a : array[1.

25] of byte ; { - описание массива}

i, j : byte ;

begin

clrscr ;

for i : = 1 to 5 do begin{ - цикл, отвечающий за присваемую цифру}

for j : = 5 * i - 4 to 5 * i do begin{ - цикл, отвечащий за индекс элемента массива}

a[j] : = i ;

write(a[j]) ;

end ;

writeln ;

end ;

readkey

end.

Bilalovaelya86 4 февр. 2020 г., 21:18:16 | 5 - 9 классы

Нужно составить программу?

Нужно составить программу.

Задача : заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент.

Danikdzhafarow 12 мая 2020 г., 12:38:49 | 10 - 11 классы

Дан массив А из 20 элементов?

Дан массив А из 20 элементов.

Найти сумму первых 10 элементов массива и следующих 10 элементов массива.

Результат вывести на печать.

Щербинка2000 16 окт. 2020 г., 13:07:15 | 10 - 11 классы

Заполнить массив числами натурального ряда(1, 2?

Заполнить массив числами натурального ряда(1, 2.

) до тех пор пока их сумма не станет больше наперед заданного числа м вывести на печать сумму и число элементов массива.

Mkeler 28 окт. 2020 г., 12:37:18 | 10 - 11 классы

Заполнить массив произвольными числами?

Заполнить массив произвольными числами.

Вывести полученный массив на экран.

( Delphi7).

Katykornouhova 7 дек. 2020 г., 00:57:20 | 10 - 11 классы

Массив из 15 элементов заполнить случайным образом в диапазоне [0?

Массив из 15 элементов заполнить случайным образом в диапазоне [0.

100].

Вывести на экран все элементы массива меньшие 33.

Ksana1051 29 янв. 2020 г., 11:47:00 | 5 - 9 классы

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов?

Заполнить массив случайным образом и вывести на экран сумму нечетных элементов.

В паскале).

Vikabolgarova 7 окт. 2020 г., 18:16:29 | 5 - 9 классы

Массив целых чисел из 15 элементов?

Массив целых чисел из 15 элементов.

Заполнить случайным образом.

Упорядочить массив по убыванию.

Подсчитать количество элементов больше 10, вывести результат.

Аааааааа5 18 дек. 2020 г., 09:32:24 | 10 - 11 классы

1. Массив из 10 элементов заполнить случайным образом и вывести на экран?

1. Массив из 10 элементов заполнить случайным образом и вывести на экран.

Вставить элемент равный 100 после минимума.

2. Массив из 10 элементов заполнить случайным образом и вывести на экран.

Удалить максимальный.

Vika3006 20 мар. 2020 г., 19:30:55 | 10 - 11 классы

Массив целых чисел из 15 элементов?

Массив целых чисел из 15 элементов.

Заполнить случайным образом.

Упорядочить массив по убыванию.

Подсчитать количество элементов больше 10, вывести результат.

Виолета22 9 дек. 2020 г., 16:29:32 | 5 - 9 классы

Какой маштаб следует установить в текстовом редакторе чтобы вывести текстовый документ на печать?

Какой маштаб следует установить в текстовом редакторе чтобы вывести текстовый документ на печать.

На этой странице вы найдете ответ на вопрос Заполнить массив и вывести на печать следующим образом : 11111 22222 33333 44444 55555?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.