Дана строка?

Информатика | 10 - 11 классы

Дана строка.

Известно, что количество символов в строке кратно 3.

Удалите из слова середину(то есть среднюю треть символов).

Ответить на вопрос
Ответы (1)
Ирмарм 14 февр. 2020 г., 08:14:51

Var s : string ; n : integer ;

begin Writeln('Введите строку с длиной, кратной трем : ') ; Readln(s) ; n : = Length(s) div 3 ; Delete(s, n + 1, n) ; Write('Результат : ', s)

end.

Тестовое решение :

Введите строку с длиной, кратной трем :

Из строки середина будет удалена!

Результат : Из строки ет удалена!

Aiwa2004 24 мая 2020 г., 05:50:09 | 10 - 11 классы

Паскаль :Дано слово?

Паскаль :

Дано слово.

Удалить из него третью букву.

(Условие(желательно но необязательно) : присваивание последнему символу исходной строки значение "_".

).

Iunker 6 янв. 2020 г., 22:53:52 | 5 - 9 классы

ABCpaskal : Дана строка символов?

ABCpaskal : Дана строка символов.

Определить, можно ли из символов данной строки получить слово лес?

Помогите пожалуйста)))!

Sofa39 4 янв. 2020 г., 11:00:04 | 5 - 9 классы

Дана строка символов, надо получить новую строку, заменив буквы 'с' символами ' * '?

Дана строка символов, надо получить новую строку, заменив буквы 'с' символами ' * '.

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

Мелита 19 июл. 2020 г., 20:42:57 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Найти количество слов, у которых первый последний символы совпадают между собой.

Lerkabelka2004 2 авг. 2020 г., 19:24:27 | 1 - 4 классы

Известно количество символов в каждой строке, количество строк на странице?

Известно количество символов в каждой строке, количество строк на странице.

Написать программу, считывающую эти значения с клавиатуры и вычисляющую число символов на странице.

Ko4etkovden 3 авг. 2020 г., 00:11:57 | 5 - 9 классы

Дана строка?

Дана строка.

Преобразовать ее, удалив каждый символ * и повторив каждый символ, отличный от * .

( Паскаль).

13Vlad 19 янв. 2020 г., 12:29:54 | 5 - 9 классы

Во введенной строке подсчитайте количество символов " * " и символов "?

Во введенной строке подсчитайте количество символов " * " и символов "!

". Информатика.

Паскаль.

Строки.

Emma16 17 окт. 2020 г., 21:07:14 | 5 - 9 классы

Дана строка символов заменить в данной строке все последовательности из одинаковых символов длиной более двух символов на строку вида : ' ^ nc' , где n - количество повторений заменяемого символа, с -?

Дана строка символов заменить в данной строке все последовательности из одинаковых символов длиной более двух символов на строку вида : ' ^ nc' , где n - количество повторений заменяемого символа, с - сам символ.

Например : дана строка 'aaabccdddde' и она должна стать строкой вида : ' ^ 3abcc ^ 4de'.

Pasha7558 7 окт. 2020 г., 15:54:39 | 5 - 9 классы

Дана строка?

Дана строка.

Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот.

Поясняю, символы кратные 4 - ем, это значит каждый 4 - ый символ строки.

"выбрать из нее символы кратные 4 и напечатать их (т.

Е. именно выбранные символы) напечатать наоборот".

На этой странице находится вопрос Дана строка?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.