Известно количество символов в каждой строке, количество строк на странице?

Информатика | 1 - 4 классы

Известно количество символов в каждой строке, количество строк на странице.

Написать программу, считывающую эти значения с клавиатуры и вычисляющую число символов на странице.

Ответить на вопрос
Ответы (1)
543217890 2 авг. 2020 г., 19:24:33

Var a, b, c : integer ;

Begin Write('Введите кол - во символов в строке') ; readln(a) ; Write('Введите кол - во строк') ; readln(b) ; c : = a * b ; Writeln('Кол - во символов на странице : ', c) ;

end.

Anelyabisenova 8 февр. 2020 г., 14:12:40 | 5 - 9 классы

Текст набран на компьютере?

Текст набран на компьютере.

Информационный объем получившегося файла 15Кбайт.

Текст занимает 10 страниц на каждой странице одинаковое количество строк в каждой строке 64 символа.

Все символы набраны в кодировке UNICODE.

Каждый символ кодируется 2 байтами.

Сколько строк помещается на каждой странице.

Саркииииииииииисссс 1 сент. 2020 г., 23:33:31 | 5 - 9 классы

Срочно, помогите?

Срочно, помогите!

1. Какое количество информации содержится в слове «ИНФОРМАТИКА»?

2. Определите количество информации (в Кбайтах), содержащейся в книге, если известно, что в книге всего 305 страницы, а на странице 24 содержится 38 строк по 49 символов в каждой.

3. Имеется текст, объём которого 20 Кбайт.

На каждой странице 40 строк по 64 символа в строке.

1 символ занимает 8 бит.

Определите количество страниц в тексте.

Spirit1996 29 мар. 2020 г., 04:56:44 | 10 - 11 классы

Книга 160 страниц на каждой странице 40 строк по 60 символов определить количество информации содержащейся в книге?

Книга 160 страниц на каждой странице 40 строк по 60 символов определить количество информации содержащейся в книге.

Irinatravnichek1 19 мая 2020 г., 07:55:08 | 5 - 9 классы

Имеется текст объём которого 40 килобайт на каждой странице 40 строк по 64 символов в строке, 1 символ занимает 8 бит?

Имеется текст объём которого 40 килобайт на каждой странице 40 строк по 64 символов в строке, 1 символ занимает 8 бит.

Определите количество страниц в тексте.

Afroditta 27 мая 2020 г., 20:10:15 | 10 - 11 классы

Определите количество информации в книге, которая содержит 50 страниц, на каждой странице 40 строк, в каждой строке 60 символов?

Определите количество информации в книге, которая содержит 50 страниц, на каждой странице 40 строк, в каждой строке 60 символов.

Один символ это1 байт.

Маша5678925 4 мая 2020 г., 00:35:25 | 5 - 9 классы

Дано : 3 страницы по 25 строк | Решение : в каждой строке 60 символов | Весь объём - 1125 баит | ________________________|_ Количество символов - ?

Дано : 3 страницы по 25 строк | Решение : в каждой строке 60 символов | Весь объём - 1125 баит | ________________________|_ Количество символов - ?

|.

Международной 29 дек. 2020 г., 16:49:27 | 10 - 11 классы

Чему равно количество страниц в реферате если реферат имеет объем 20 килобайт на каждой странице 40 строк по 64 символа в строке 1 символ занимает 8 бит?

Чему равно количество страниц в реферате если реферат имеет объем 20 килобайт на каждой странице 40 строк по 64 символа в строке 1 символ занимает 8 бит.

Naralikrylova 22 нояб. 2020 г., 10:44:14 | 10 - 11 классы

Найти количество страниц в книге , если на одной странице 78 строк , 33 символа на каждой строке и объём файла книги 1, 1 кбайт ?

Найти количество страниц в книге , если на одной странице 78 строк , 33 символа на каждой строке и объём файла книги 1, 1 кбайт .

1 символ = 1бит.

Antonova1010 25 окт. 2020 г., 05:18:43 | 5 - 9 классы

СРОЧНО¡?

СРОЧНО¡!

¡. объем статьи 503 мега байта в статье 20 страниц в каждой странице 5 строк каждый символ кодируется 16 разрядами определить количество символов в строке.

Yanakorotkova0 6 окт. 2020 г., 22:53:00 | 5 - 9 классы

Задача №3?

Задача №3.

Информационный объем статьи в кодировке Unicode равен 15 Кбайт.

Текст занимает 10 страниц.

На каждой странице одинаковое количество строк.

В каждой строке 64 символа.

Узнать количество строк на каждой странице.

На этой странице вы найдете ответ на вопрос Известно количество символов в каждой строке, количество строк на странице?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 1 - 4 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.