Даны 2 слова?

Информатика | 5 - 9 классы

Даны 2 слова.

Определить сколько начальных букв первого слова совпадает с начальными буквами второго слова.

Ответить на вопрос
Ответы (1)
Дианка2003 6 июл. 2020 г., 12:46:21

1)uses crt ;

2)var

3)s1, s2 : string ;

4)i, k : integer ;

5)begin

6)k : = 0 ;

7)writeln('pervoe slovo?

') ;

8)readln(s1) ;

9)writeln('vtoroe slovo?

') ;

10)readln(s2) ;

11)for i : = 1 to length(s1) do begin

12)if (s1[i] = s2[i]) and (k = i - 1) then

13)k : = k + 1 ;

14)end ;

15)writeln(k) ;

16)End.

Nik1998shch 25 авг. 2020 г., 10:22:53 | 10 - 11 классы

Строковый тип паскаль : Дана строка?

Строковый тип паскаль : Дана строка.

Определить сколько в ней слов оканчиваются на букву «н».

Viprozhina 22 окт. 2020 г., 04:16:14 | 5 - 9 классы

Изображение на экране монитора готового к работе компьютера ( два слова) ( 7 букв в первом слове и 4 буквы во втором слове )?

Изображение на экране монитора готового к работе компьютера ( два слова) ( 7 букв в первом слове и 4 буквы во втором слове ).

Tumano 29 июл. 2020 г., 10:29:12 | 5 - 9 классы

Определите для какого слова истино высказывание : (Вторая буква слова согласная \ / Последняя буква слова гласная) - > ; (Первая буква слова гласная) Выберите один ответ : Закон Кресло Горе Привет?

Определите для какого слова истино высказывание : (Вторая буква слова согласная \ / Последняя буква слова гласная) - > ; (Первая буква слова гласная) Выберите один ответ : Закон Кресло Горе Привет.

Аликеся 21 авг. 2020 г., 04:01:29 | 10 - 11 классы

В паскале решите задачу : ) 1?

В паскале решите задачу : ) 1.

В строке слова разделены пробелами.

Определить на какую букву оканчивается четвертое слово в предложении.

2. Дана последовательность слов.

Напечатать те слова последовательности, которые отличны от первого слова и удовлетворяют следующему свойству : в слове нет повторяющихся букв.

Sasha0314 21 июн. 2020 г., 20:03:11 | 10 - 11 классы

Дана непустая последовательность непустых слов из латинских букв, соседние слова отделены друг от друга запятой, за последним словом записана точка?

Дана непустая последовательность непустых слов из латинских букв, соседние слова отделены друг от друга запятой, за последним словом записана точка.

Определить количество слов, которые начинаются с буквы "а".

Vikarumyasha14 7 авг. 2020 г., 03:19:35 | 5 - 9 классы

Заданы два слова?

Заданы два слова.

Составьте программу, которая определит, можно ли вычеркиванием букв из первого слова получить второе.

Входные данные : два слова (а) и (в)

Выходные данные : можно или нельзя.

Natasha2602 27 февр. 2020 г., 19:26:45 | 10 - 11 классы

Дано слово?

Дано слово.

Удалить из него все повторяющиеся буквы, оставив их первые вхождения, т.

Е. В слове должны остаться только разные буквы.

Программа Паскаль.

Suvenir1989 22 нояб. 2020 г., 07:23:29 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале!

Выбрать из текста слова в которых первая буква совпадает с последней, слова в тексте разделены пробелами.

Vikachernysh 23 авг. 2020 г., 16:58:28 | 10 - 11 классы

Дана строка s определить какой процент слов в ней оканчивается на букву л?

Дана строка s определить какой процент слов в ней оканчивается на букву л.

Katrinator 17 янв. 2020 г., 11:52:49 | 5 - 9 классы

Сколько различных слов (в слове две буквы) можно составить из букв B, N, M?

Сколько различных слов (в слове две буквы) можно составить из букв B, N, M?

Буквы в слове не повторяются.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Даны 2 слова?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.