На рисунке изображена блок - схема?

Информатика | 10 - 11 классы

На рисунке изображена блок - схема.

Какое значение будет присвоено переменной X после выполнения алгоритма?

Решите задачу, решение отразите в отчете.

Ответить на вопрос
Ответы (1)
Sonyae 13 окт. 2020 г., 02:46:57

Program abc ;

var a, b, c, x : integer ;

begin

read(a, b, c) ;

x : = a ;

if x< ; = b then

x : = b ;

else

begin

if x< ; = c then

x : = c ;

end ;

write (x) ;

end.

Matveikina02 5 нояб. 2020 г., 17:57:14 | 5 - 9 классы

Определить значение переменной А в результате выполнения фрагмента алгоритма представленного блок - схемой?

Определить значение переменной А в результате выполнения фрагмента алгоритма представленного блок - схемой.

Заранее благодарю : ).

Msnya281 20 авг. 2020 г., 23:14:28 | 10 - 11 классы

На рисунке изображена блок - схема?

На рисунке изображена блок - схема.

Какое значение будет присвоено переменной S после выполнения алгоритма?

Решите задачу, решение отразите в отчете.

Manovar 30 апр. 2020 г., 16:15:12 | 5 - 9 классы

Дан алгоритм в виде блок схемы : Определите максимально возможное значение Х на входе алгоритма, при котором на экран будет выведено значение переменной В и не будет выведено сообщение «ОШИБКА», если ?

Дан алгоритм в виде блок схемы : Определите максимально возможное значение Х на входе алгоритма, при котором на экран будет выведено значение переменной В и не будет выведено сообщение «ОШИБКА», если известно, что значение переменной А перед выполнением данного алгоритма равно 56, а значение переменной Т по завершении алгоритма равно 1000.

Kirill1234554 2 мая 2020 г., 20:54:10 | 10 - 11 классы

Дан алгоритм на естественном языке : Присвоить А и В начальные значения?

Дан алгоритм на естественном языке : Присвоить А и В начальные значения.

Присвоить С значение А + В Если С больше, чем А, то Присвоить А значение С Присвоить В значение –В Конец ветвления Присвоить А значение С + А.

Чему равны конечные значения А и В после выполнения алгоритма при следующих начальных значениях : А = - 6, В = 3.

Нарисуйте блок - схему этого алгоритма.

Aai0908 2 мая 2020 г., 21:49:15 | 10 - 11 классы

Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок - схемы ?

Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок - схемы :

Fnikitos2015 27 янв. 2020 г., 18:50:11 | 5 - 9 классы

Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок - схемы : ( вложение) В ответ укажите одно число - значение переменной с?

Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок - схемы : ( вложение) В ответ укажите одно число - значение переменной с.

Murlykin2015 12 февр. 2020 г., 23:55:48 | 5 - 9 классы

Дана блок - схема алгоритма?

Дана блок - схема алгоритма.

Определите значение целочисленной переменной k после его

выполнения.

В ответе укажите целое число.

Viitaliinka 10 сент. 2020 г., 11:03:26 | 10 - 11 классы

Какое значение примет переменная К в результате выполнения фрагмента блок - схемы?

Какое значение примет переменная К в результате выполнения фрагмента блок - схемы?

Flex666 29 мар. 2020 г., 14:31:13 | 5 - 9 классы

Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок - схемы : В ответе укажите одно число — значение переменной с?

Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок - схемы : В ответе укажите одно число — значение переменной с.

Scarlett5 28 нояб. 2020 г., 14:16:33 | 10 - 11 классы

На рисунке изображена блок - схема решения следующей задачи ?

На рисунке изображена блок - схема решения следующей задачи .

На этой странице сайта размещен вопрос На рисунке изображена блок - схема? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.