Какая команда служит для ввода значений переменных в Pascal?

Информатика | 5 - 9 классы

Какая команда служит для ввода значений переменных в Pascal?

Приведите пример.

Ответить на вопрос
Ответы (1)
Yuliyanka 10 окт. 2020 г., 07:25:24

Programm qq ;

uses crt ;

var a : real ;

begin write"введите а" ; read (a) ;

.

Вместо а может любое число если указано что а принадлежит real (все числа : дробные, рациональные, целые.

)

вместо real могут быть и другие операторы ( например longint).

Vikamihalkevic 28 мая 2020 г., 07:13:34 | 5 - 9 классы

После выполнения команды присваивания x : = x + y значение переменной х равно 3, а значение переменной у равно 5?

После выполнения команды присваивания x : = x + y значение переменной х равно 3, а значение переменной у равно 5.

Чему были равны значения переменных х и у до выполнения команды присваивания?

Kaktuskaktus97 7 февр. 2020 г., 10:56:04 | 5 - 9 классы

1) Какие из описаний могут быть именами переменных a) 2a b) summa c) a2 d) сумма 2) Какая команда служит для ввода значений переменных в Pascal?

1) Какие из описаний могут быть именами переменных a) 2a b) summa c) a2 d) сумма 2) Какая команда служит для ввода значений переменных в Pascal?

Приведите пример.

3) Найдите и исправьте ошибки в следующей программе : program a ; var a, b, c : integer ; begin writeln(‘введите значения переменных a и b’) ; read(a, b) ; writeln((a + b + c) / 3) ; end.

4) Напишите программу для решения одной из двух задач : a) Найти площадь трапеции с основаниями а и b и высотой h.

B) Найти значение выражения : 5) Напишите программу для нахождения суммы цифр трехзначного числа.

Sacha152002 6 июн. 2020 г., 00:06:14 | 10 - 11 классы

Составьте блок - схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры?

Составьте блок - схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры.

Поменять местами значения переменных А и B.

Вывести новые значения А и B.

Hulk7771 30 сент. 2020 г., 13:43:21 | 5 - 9 классы

Поменять местами значения х и у не используя дополнительную переменную?

Поменять местами значения х и у не используя дополнительную переменную.

(Pascal).

Костя0512 7 июл. 2020 г., 23:31:23 | 1 - 4 классы

Как в pascal в if прописать несколько значений переменной?

Как в pascal в if прописать несколько значений переменной.

Tach5230 14 нояб. 2020 г., 03:39:38 | 5 - 9 классы

После выполнения команды присваивания b : = b + a, переменная а приняла значение 5, а переменная b - значение 7?

После выполнения команды присваивания b : = b + a, переменная а приняла значение 5, а переменная b - значение 7.

Чему было равно значение переменной b до выполнения команды присваивания?

Arziko 23 авг. 2020 г., 00:25:16 | 5 - 9 классы

Необходимо решить задачу : В переменную X по очереди вводится последовательность целых чисел до ввода 0?

Необходимо решить задачу : В переменную X по очереди вводится последовательность целых чисел до ввода 0.

В переменной max получить максимальное из чисел.

Нужно эту задачу решить в цикле, можно блок схемой или программой на языке Pascal.

DarkLord111 13 авг. 2020 г., 16:52:25 | 5 - 9 классы

После выполнения команды присваивания х : = х + у значение переменной х равна 3, а значение переменной у равно 5?

После выполнения команды присваивания х : = х + у значение переменной х равна 3, а значение переменной у равно 5.

Чему были равны значения переменной х и у до выполнения указанной команды присваивания?

Кетрин1111111 21 мар. 2020 г., 02:40:42 | 5 - 9 классы

Для ввода и вывода значений переменных в блок схемах используют ?

Для ввода и вывода значений переменных в блок схемах используют ?

Koshka1 28 нояб. 2020 г., 18:00:35 | 5 - 9 классы

После выполнения команды присваивания x : = x + y значение переменной х равно 4, а значение переменной у равно 27?

После выполнения команды присваивания x : = x + y значение переменной х равно 4, а значение переменной у равно 27.

Чему были равны значения переменных х и у до выполнения команды присваивания?

На этой странице вы найдете ответ на вопрос Какая команда служит для ввода значений переменных в Pascal?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.