Написать в Турбо Паскале программу : Задано 3 - х значное число X?

Информатика | 10 - 11 классы

Написать в Турбо Паскале программу : Задано 3 - х значное число X.

Найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке.

(Видимо в обратном порядке?

).

Ответить на вопрос
Ответы (1)
Ляяляя 17 мая 2020 г., 08:55:27

Var x, x1 : integer ;

s : string ;

Begin read(x) ; s : = str(x) ; x1 : = int(s[3] + s[2] + s[1]) ; writeln(x - x1) ;

End.

Tltgorod 27 мар. 2020 г., 12:10:50 | 5 - 9 классы

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением?

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением.

AM229 23 окт. 2020 г., 08:40:47 | 10 - 11 классы

. Определите число, полученное выписыванием в обратном порядке цифр заданного целого трёхзначного числа?

. Определите число, полученное выписыванием в обратном порядке цифр заданного целого трёхзначного числа.

Наташа230697 3 нояб. 2020 г., 14:11:35 | 5 - 9 классы

ВВЕСТИ ДВУЗНАЧНОЕ ЧИСЛО ПОЛУЧИТЬ ЧИСЛО ЗАПИСАННОЕ ТЕМИ ЖЕ ЦИФРАМИ В ОБРАТНОМ ПОРЯДКЕ?

ВВЕСТИ ДВУЗНАЧНОЕ ЧИСЛО ПОЛУЧИТЬ ЧИСЛО ЗАПИСАННОЕ ТЕМИ ЖЕ ЦИФРАМИ В ОБРАТНОМ ПОРЯДКЕ.

Ann2406x 16 июл. 2020 г., 02:56:57 | 10 - 11 классы

С клавиатуры вводится положительное двухзначное число?

С клавиатуры вводится положительное двухзначное число.

Найдите произведение исходного числа и числа, записанного теми же цифрами, но в обратном порядке.

Aslavitinskaya1 16 янв. 2020 г., 04:14:58 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

1) C клавиатуры вводится 4 - значное число Вывести число записанное теми же цифрами в обратном порядке 2)Составте программу построения квадратов со сторонаи 1, 3, 5, 7, 9, 11.

NeonpieZrtv 28 июн. 2020 г., 15:06:21 | 5 - 9 классы

Укажите все целые числа, которые увеличиваются на 20%, если их цифры записать в обратном порядке?

Укажите все целые числа, которые увеличиваются на 20%, если их цифры записать в обратном порядке.

Паскаль.

Feili 16 сент. 2020 г., 14:52:59 | 10 - 11 классы

Задача : найти самую большую цифру целого числа?

Задача : найти самую большую цифру целого числа.

В турбо паскаль.

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Taulanstar2010 22 июн. 2020 г., 13:08:47 | 5 - 9 классы

Помогите написать программу в pascal?

Помогите написать программу в pascal.

Найти разность наибольшей и наименьшей цифр 3 - х значного числа.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать в Турбо Паскале программу : Задано 3 - х значное число X?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.