Найдите сумму всех положительных элементов одномерного массива?

Информатика | 10 - 11 классы

Найдите сумму всех положительных элементов одномерного массива.

Ответить на вопрос
Ответы (1)
2014кариша 18 июн. 2020 г., 08:25:45

Var a : array[1.

20] of integer ;

s, i : integer ;

begin

s : = 0 ; for i : = 1 to 20 do begin a[i] : = random(40) - 20 ; if a[i] > ; 0 then

s : = s + a[i] ; write(a[i] : 4) ; end ; writeln ; writeln(s) ;

end.

Saalaus 17 апр. 2020 г., 21:09:47 | 10 - 11 классы

Найти среднее арифметическое всех положительных элементов одномерного массива?

Найти среднее арифметическое всех положительных элементов одномерного массива.

В Delphi.

Mirysa230902 6 дек. 2020 г., 07:15:14 | 10 - 11 классы

Найти количество положительных и отрицательных элементов в одномерном массиве?

Найти количество положительных и отрицательных элементов в одномерном массиве.

Настя2005 3 янв. 2020 г., 06:37:14 | 5 - 9 классы

Дан одномерный массив, состоящий из вещественных элементов?

Дан одномерный массив, состоящий из вещественных элементов.

Найти сумму элементов массива, расположенных до последнего положительного элемента.

Таантя 26 сент. 2020 г., 19:41:16 | 5 - 9 классы

1. Дан одномерный массив из N элементов?

1. Дан одномерный массив из N элементов.

Заменить в нем значение макс и мин элемента на сумму всех элементов массива 2.

Дан одномерный массив из Н элементов.

Найти среднее арифметическое положительных четных элементов данного массива.

Bjfyyf 6 апр. 2020 г., 11:04:38 | 10 - 11 классы

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6?

Составить программу вычисления в одномерном массиве С произведения четных и положительных элементов и сумму элементов меньших 6.

Fgjhkkhg 4 февр. 2020 г., 17:16:13 | 10 - 11 классы

С + + одномерный массив из 15 элементов нужно посчитать сумму положительных элементов массива и произведение отрицательных элементов и узнать что больше сумма или произведение?

С + + одномерный массив из 15 элементов нужно посчитать сумму положительных элементов массива и произведение отрицательных элементов и узнать что больше сумма или произведение.

Kat2005 8 мар. 2020 г., 11:53:27 | 10 - 11 классы

Из элементов двумерного массива создать два новых одномерных Один из положительных Другой из отрицательных?

Из элементов двумерного массива создать два новых одномерных Один из положительных Другой из отрицательных.

Pinirob 14 дек. 2020 г., 08:01:44 | 10 - 11 классы

Сформировать одномерный массив из 10 целых элементов?

Сформировать одномерный массив из 10 целых элементов.

Найти сумму положительных и четных элементов массива.

Snezhanapinchuk 5 нояб. 2020 г., 16:14:08 | 10 - 11 классы

Найдите сумму элементов трех одномерных массивов А(10), В(20), С(30)?

Найдите сумму элементов трех одномерных массивов А(10), В(20), С(30).

Вычислите суммы элементов одномерного массива , оформить в виде функции.

Помогать1 6 нояб. 2020 г., 19:51:15 | 5 - 9 классы

Pascal 1?

Pascal 1.

Найти среднее арифметическое положительных элементов одномерного массива.

2. Найти минимальный элемент одномерного массива.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Найдите сумму всех положительных элементов одномерного массива?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.