PASCAL ПРОШУ Дан файл F компоненты которого являются действительными числами найти произведение компонентов файла?

Информатика | 10 - 11 классы

PASCAL ПРОШУ Дан файл F компоненты которого являются действительными числами найти произведение компонентов файла.

Ответить на вопрос
Ответы (1)
Helenpolegaeva 23 апр. 2020 г., 11:56:57

Var f : Text ; x, mult : real ;

begin mult : = 1 ; assign(f, 'F') ; reset(f) ; while not Eof(f) do begin readln(f, x) ; mult : = mult * x ; end ; Close(f) ; writeln(mult) ;

end.

Aibolatiki 31 июл. 2020 г., 08:13:52 | 10 - 11 классы

Нужна помощь, буду очень благодарен?

Нужна помощь, буду очень благодарен.

Создайте файл f, компоненты которого являются действительными числами.

Напишите программу вычисления суммы компонентов файла f и произведения ненулевых компонентов этого файла.

Язык программирования : Pascal.

Minecraftr 16 июн. 2020 г., 21:27:48 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Срочно!

НАписать программу в Pascal.

Дан файл f, компонентами которого являются действительные числа.

Вывести на экран разности между соседними элементами.

(первый - второй, третий - четвертый, и т.

Д. ).

Boykoevgeniya 22 июн. 2020 г., 20:10:22 | 10 - 11 классы

Delphi дан файл f, компоненты которого являются действительными числами?

Delphi дан файл f, компоненты которого являются действительными числами.

Найти разность первой и последней компонент файла.

AdaGasanova 12 июн. 2020 г., 04:43:46 | 10 - 11 классы

Дан файл f, компоненты которого являются целыми числами?

Дан файл f, компоненты которого являются целыми числами.

Найти количество квадратов нечетных чисел среди компонент файла.

Записать это значение в начало нового файла g.

Остальные значения переписать из исходного файла f.

555forward 1 февр. 2020 г., 13:34:42 | 10 - 11 классы

Delphi дан файл f, компоненты которого являются действительными числами?

Delphi дан файл f, компоненты которого являются действительными числами.

Найти разность первой и последней компонент файла Скиньте код пожалуста(работаю на старой версии).

Кунька 2 февр. 2020 г., 18:17:01 | 10 - 11 классы

Дан файл f компоненты которого являются действительными числами, найти сумму наибольшего и наименьшего из значений компонент?

Дан файл f компоненты которого являются действительными числами, найти сумму наибольшего и наименьшего из значений компонент.

Паскаль.

Лолар1 16 авг. 2020 г., 00:52:17 | 5 - 9 классы

Дан файл, компоненты которого являются целыми числами?

Дан файл, компоненты которого являются целыми числами.

Получить два новых файла, состоящих только из положительных и только отрицательных.

D1agnoz 19 мая 2020 г., 05:29:39 | 10 - 11 классы

1. Построить файл данных, компонентами которого являются натуральные числа?

1. Построить файл данных, компонентами которого являются натуральные числа.

Подсчитать сумму тех компонент, которые делятся на 5 и не делятся на 10.

2. Построить типизированный файл данных, который состоит из записей с такими полями : название продукта, количество углеводов, количество белков, количество жиров.

Вывести названия тех продуктов, которые соответствуют следующим условиям : белки меньше 20, жиры больше 10, углеводы больше 30.

Lexa1980277 3 июн. 2020 г., 22:28:35 | 5 - 9 классы

Задача в Паскале : Создать текстовый файл f и g, компанентами которого являются случайные целые числа?

Задача в Паскале : Создать текстовый файл f и g, компанентами которого являются случайные целые числа.

Записать в файл h сначала компаненты файла f, а затем компоненты файла g с сохранением порядка.

Nina64 22 авг. 2020 г., 18:31:27 | 5 - 9 классы

Дан файл f компоненты которого являются целыми числаями?

Дан файл f компоненты которого являются целыми числаями.

Никакая из компонент файла f не равна нулю числа в файле идут в следущем порядке десят положительных.

Десять отрицательных.

Десять положительных.

Десять отрицательных итд.

Переписать компоненты файла f в файл g так чтобы в файле g числа шли в следущем порядке пять отрицательных пять положительных пять отрицательных итд.

Программу сделать в паскале .

Заранее спасибо!

Вы зашли на страницу вопроса PASCAL ПРОШУ Дан файл F компоненты которого являются действительными числами найти произведение компонентов файла?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.