99 баллов, Напишите пожалуйста программу в Паскаль abc ,Медведь, впадая в зимнюю спячку, весил 200 кг?

Информатика | 5 - 9 классы

99 баллов, Напишите пожалуйста программу в Паскаль abc ,

Медведь, впадая в зимнюю спячку, весил 200 кг.

Каждый день во время сна он худеет на 1700г.

Через сколько дней медведь проснется, если условием для выхода из зимней спячки является снижение веса на 50% от первоначального?

Использовать цикл While.

Ответить на вопрос
Ответы (1)
Syrygin78 14 февр. 2024 г., 22:29:23

Program n1 ;

var t, a : real ;

k : integer ;

begin

a : = 200 ;

k : = 0 ;

t : = a ;

while(t> ; a / 2) do

begin

t : = t - 1.

7 ;

k : = k + 1 ;

end ;

write('через ', k, ' дней') ;

end.

Саша1322 25 мар. 2024 г., 22:31:52 | 10 - 11 классы

Составить программу на Паскале, которая в двумерном массиве определяет максимальный элемент в каждой строке и записывает его в одномерный массив?

Составить программу на Паскале, которая в двумерном массиве определяет максимальный элемент в каждой строке и записывает его в одномерный массив.

Для определения максимального элемента в строке использовать function , а для ввода и вывода массивов - procedure.

Andreibindarev 29 мар. 2024 г., 20:33:53 | 10 - 11 классы

Напишите программу для определения, является ли а четырехзначным?

Напишите программу для определения, является ли а четырехзначным.

Аружан0611 22 мар. 2024 г., 22:54:27 | 5 - 9 классы

Напишите пожалуйста программу в паскале : Вводится 15 чисел?

Напишите пожалуйста программу в паскале : Вводится 15 чисел.

Найти сумму чисел, введенных с пятого по десятое.

Артикль 5 апр. 2024 г., 00:14:30 | 10 - 11 классы

Нужно написать программу на паскале?

Нужно написать программу на паскале.

Mels20022022002020 2 янв. 2024 г., 12:56:24 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Паскаль АБС!

1. Напишите программу, чтобы вывести символы по образцу

A

AB

ABC

ABC…XY

ABC…XYZ.

Bazenovad440 29 янв. 2024 г., 17:06:27 | 5 - 9 классы

Написать программу в PASCAL ABC, которая находит сумму ряда 1 - 2 + 3 - 4 + ?

Написать программу в PASCAL ABC, которая находит сумму ряда 1 - 2 + 3 - 4 + .

- 28, используя цикл с предусловием.

Mihailova99Eleonora 28 мар. 2024 г., 12:09:12 | студенческий

В какой конструкции цикла не требуется использование составного оператора (begin…end ; ) при написании программы на языке Паскаль?

В какой конструкции цикла не требуется использование составного оператора (begin…end ; ) при написании программы на языке Паскаль?

Repeat until

for to do

for downto do

while.

АполінаріяКовальчук 29 мар. 2024 г., 17:16:49 | студенческий

Даю 58 баллов?

Даю 58 баллов!

Вычислить сумму конечного ряда для N = 30 (Напишите программу в Pascal ABC).

Мария554 3 февр. 2024 г., 01:48:06 | 5 - 9 классы

Напишите программу вычисления суммы чисел двузначного числа (на языке Паскаль), учитывая, что число может быть отрицательным​?

Напишите программу вычисления суммы чисел двузначного числа (на языке Паскаль), учитывая, что число может быть отрицательным​.

Tatylija 30 янв. 2024 г., 17:38:46 | 5 - 9 классы

Помогите пожалуйста решить эти 3 задачи по информатике паскаль ABC?

Помогите пожалуйста решить эти 3 задачи по информатике паскаль ABC.

Перед вами страница с вопросом 99 баллов, Напишите пожалуйста программу в Паскаль abc ,Медведь, впадая в зимнюю спячку, весил 200 кг?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.