Напишите фрагмент программы, определяющий min среди 2х переменныхсрочно?

Информатика | 5 - 9 классы

Напишите фрагмент программы, определяющий min среди 2х переменных

срочно!

Ответить на вопрос
Ответы (2)
Keyka 30 янв. 2024 г., 14:19:19

Var a, b, min : real ;

begin

readln(a) ;

readln(b) ;

if a< ; b then begin min : = a ;

end ;

if b< ; a then begin min : = b ;

end ;

end.

З. Ы : решил на языке pascalABC, т.

К. вы не указали в условии требуемый язык программирования.

Плохо3 30 янв. 2024 г., 14:19:26

PascalABC.

NET 3.

4. 2, сборка 1978 (12.

02. 2019).

Sunrise7474 16 апр. 2024 г., 18:18:18 | 5 - 9 классы

Пожалуйста, напишите программу, которая вводит натуральное число N и определяет его факториал?

Пожалуйста, напишите программу, которая вводит натуральное число N и определяет его факториал.

Мне нужна программа на языке С + +.

Wowelona 14 янв. 2024 г., 20:24:33 | 5 - 9 классы

Напишите программу (paskal)?

Напишите программу (paskal).

Dimasherb 20 мар. 2024 г., 04:22:24 | 5 - 9 классы

1. Чему будет равна переменная «c» после выполнения этой программы : a = 20 b = 3 b = a / / b + b c = a % b + aОтвет :2?

1. Чему будет равна переменная «c» после выполнения этой программы : a = 20 b = 3 b = a / / b + b c = a % b + a

Ответ :

2.

Чему будет равна переменная «c» после выполнения этой программы : a = 20 b = 3 c = a % b + b

Ответ :

3.

Чему будет равна переменная «c» после выполнения этой программы : a = 28 b = 7 c = a / / b + a

Ответ :

4.

Чему будет равна переменная «c» после выполнения этой программы : a = 22 b = 4 b = a / / b c = a / / b

Ответ :

5.

Чему будет равна переменная «c» после выполнения этой программы : a = 22 b = 4 b = a % b + 4 c = a % b + 1

Ответ :

6.

Чему будет равна переменная «c» после выполнения этой программы : a = 26 b = 6 b = a / / b c = a % (b + 1)

Ответ :

7.

Чему будет равна переменная «c» после выполнения этой программы : a = 22 b = 4 b = a % b c = a / / (b + 1)

Ответ :

Andreibindarev 29 мар. 2024 г., 20:33:53 | 10 - 11 классы

Напишите программу для определения, является ли а четырехзначным?

Напишите программу для определения, является ли а четырехзначным.

Tinkakthiksak 30 янв. 2024 г., 15:04:55 | 5 - 9 классы

Дан фрагмент программы а : = 4 ; б : = а + 4 ; а : = б - а ; write(а, б)какие числа будут выведены на экран компьютера ?

Дан фрагмент программы а : = 4 ; б : = а + 4 ; а : = б - а ; write(а, б)

какие числа будут выведены на экран компьютера ?

Вика336 8 мар. 2024 г., 13:53:29 | 5 - 9 классы

Чему будет равна переменная sum после выполнения фрагмента программы :sum : = 0 ;for i : = 2 to 7 dosum : = sum + i ?

Чему будет равна переменная sum после выполнения фрагмента программы :

sum : = 0 ;

for i : = 2 to 7 do

sum : = sum + i ;

Fkbteh 31 мар. 2024 г., 09:58:31 | студенческий

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 5.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число — сумму чисел, кратных 5.

Паскаль.

Veronika16823 3 янв. 2024 г., 16:41:32 | 5 - 9 классы

1. Определите значение переменной после выполнение фрагмента алгоритм 1) 256 2) 511 3) 255 4) 512 ​?

1. Определите значение переменной после выполнение фрагмента алгоритм 1) 256 2) 511 3) 255 4) 512 ​.

Malu0209 9 февр. 2024 г., 05:22:58 | 5 - 9 классы

Определите значение переменной а после выполнения фрагмента алгоритма?

Определите значение переменной а после выполнения фрагмента алгоритма.

TANK26122006 13 янв. 2024 г., 16:02:29 | студенческий

Phyton?

Phyton!

Срочно!

Напишите программу, выводящую 10 первых четных чисел, кратных 11 - ти.

На этой странице сайта размещен вопрос Напишите фрагмент программы, определяющий min среди 2х переменныхсрочно? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.