Для заданного числа N составьте программу вычисления суммы S = 1 + 1 / 2 + 1 / 3 + 1 / 4 + … + 1 / N, где N – натуральное число через repeat, помогите?

Информатика | 5 - 9 классы

Для заданного числа N составьте программу вычисления суммы S = 1 + 1 / 2 + 1 / 3 + 1 / 4 + … + 1 / N, где N – натуральное число через repeat, помогите.

Ответить на вопрос
Ответы (1)
Hajka 6 янв. 2024 г., 04:02:53

Program raf105 ;

var   ; i, n : integer ;   ; s : real ;

begin   ; write('Введите N : ') ;   ; readln(n) ;   ; repeat   ;   ; i : = i + 1 ;   ;   ; s : = s + 1 / i ;   ; until i = n ;   ; writeln('S = ', s) ;

end.

PascalABC 3.

4. 2.

Sunrise7474 16 апр. 2024 г., 18:18:18 | 5 - 9 классы

Пожалуйста, напишите программу, которая вводит натуральное число N и определяет его факториал?

Пожалуйста, напишите программу, которая вводит натуральное число N и определяет его факториал.

Мне нужна программа на языке С + +.

Detskort 7 февр. 2024 г., 23:25:59 | 5 - 9 классы

Составьте блок схему алгоритма для вычисления значения функции заданной следующим образом?

Составьте блок схему алгоритма для вычисления значения функции заданной следующим образом.

Arisheshka 12 янв. 2024 г., 21:34:34 | студенческий

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​?

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​.

Namiesfhikova 14 февр. 2024 г., 10:22:51 | студенческий

Идёт ввод натуральных чисел?

Идёт ввод натуральных чисел.

Если было введено не натуральное число, то команда останавливается и в выводе появляется наибольшее четное число из ранее введенных либо если не было введено ни одного натурального числа, то в выводе должна быть надпись "Чётных чисел нет" или что - то похожее

программа python

с помощью цикла while.

Цвяточек001 24 мар. 2024 г., 14:18:54 | студенческий

Создайте программу нахождения суммы чисел А и В (числа произвольные)?

Создайте программу нахождения суммы чисел А и В (числа произвольные).

​.

Bobiul 4 апр. 2024 г., 00:54:15 | 10 - 11 классы

1. Даны три действительных числа?

1. Даны три действительных числа.

Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень – отрицательные.

2. Определить, равен ли квадрат заданного трехзначного числа кубу суммы цифр этого числа.

3. Написать программу, которая по данному числу (1 - 12) выводит название соответствующего ему месяца.

Melhow2016 26 мар. 2024 г., 01:29:00 | 5 - 9 классы

Составьте программу выводящую на экран все числа от - 10 до 10?

Составьте программу выводящую на экран все числа от - 10 до 10.

Катринулька 8 мар. 2024 г., 14:15:14 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Напишите программу, которая находит сумму его цифр.

(Python.

С командой for) ​.

Ilia051 4 мар. 2024 г., 16:31:39 | 5 - 9 классы

Дано четырёх значное число составь программу которая находит сумму второй и четвёртой цифры этого четырёх значного числаПОМОГИТЕ ПОЖАЛУЙСТА?

Дано четырёх значное число составь программу которая находит сумму второй и четвёртой цифры этого четырёх значного числа

ПОМОГИТЕ ПОЖАЛУЙСТА.

Fkbteh 31 мар. 2024 г., 09:58:31 | студенческий

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 5.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число — сумму чисел, кратных 5.

Паскаль.

На странице вопроса Для заданного числа N составьте программу вычисления суммы S = 1 + 1 / 2 + 1 / 3 + 1 / 4 + … + 1 / N, где N – натуральное число через repeat, помогите? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.