Начав тренировки, лыжник в первый день пробежал 10 км?

Информатика | 1 - 4 классы

Начав тренировки, лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Определить какой суммарный путь он пробежал за первые 7 дней тренировок.

Написать программу в Pascal.

Ответить на вопрос
Ответы (1)
Сашуля555555 31 мар. 2024 г., 03:01:49

Program lyg ;

var all, last, seven : real ; ii, day : integer ;

begin last : = 10 ; all : = 10 ; day : = 0 ; for ii : = 1 to 10 do begin last : = last + (last * 0.

1) ; all : = all + last ; if ii = 7 then seven : = all ; writeln('day ', ii, ' : ', round(last)) ; if day = 0 then if all > ; 100 then day : = ii ; end ; writeln('Overall distance of 7 days : ', seven) ; writeln('Distance 100km is reached at ', day, ' day') ;

end.

Паулина16 16 янв. 2024 г., 16:10:01 | 5 - 9 классы

Помогите срочно пожалуйста?

Помогите срочно пожалуйста!

Даю 100 баллов!

На заводе запустили новую производственную линию по изготовлению автомобильных двигателей.

На этапе тестирования объем выпущенной продукции каждый день удваивался.

Выполнение всего плана заняло 18 дней.

Сколько дней потребовалось экспериментальной линии для выпуска 25% от всего объема продукции?

В ответе надо указать только число.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Pidlubna222 9 янв. 2024 г., 18:32:12 | 10 - 11 классы

У исполнителя Вычислитель две команды, которым присвоены номера :1?

У исполнителя Вычислитель две команды, которым присвоены номера :

1.

Умножь на 5

2.

Вычти b

(b – неизвестное натуральное число).

Первая из них увеличивает число на экране в 5 раз, вторая уменьшает его на b.

Известно, что программа 22112 переводит число 15 в число 18.

Определите значение b.

​.

Vladprokudin1 14 апр. 2024 г., 16:26:02 | студенческий

Дано натуральное число n?

Дано натуральное число n.

Определить количество цифр в том числе.

( Pascal)

​.

A1EX11 4 янв. 2024 г., 09:34:15 | 5 - 9 классы

За день машина проезжает n километров?

За день машина проезжает n километров.

Сколько дней нужно, что проехать маршрут длиной m километров.

Входные данные : программа получает на вход n и m(целые, положительные).

Выходные данные : выведите ответ на задачу.

ОБЯЗАТЕЛЬНО НА С + +.

Maha1 29 янв. 2024 г., 03:35:51 | 5 - 9 классы

Составить программу, которая считывает 6 чисел, и выводит сумму неположительных чисел?

Составить программу, которая считывает 6 чисел, и выводит сумму неположительных чисел.

Pascal.

Жемчужинка1 15 февр. 2024 г., 07:54:13 | студенческий

У исполнителя Альфа две команды, которым присвоены номера : прибавь 2?

У исполнителя Альфа две команды, которым присвоены номера : прибавь 2.

Умножь на (b - неизвестное натуральное число ; b 2 2) Выполняя первую из них, Альфа увеличивает число на экране на 1, а выполняя вторую, умножает это число на b.

Программа для исполнителя Альфа - это последовательность номеров команд.

Известно, что программа 11221 переводит число 2 в число 65.

Определите значение b.

Ответ :

Артикль 5 апр. 2024 г., 00:14:30 | 10 - 11 классы

Нужно написать программу на паскале?

Нужно написать программу на паскале.

Bazenovad440 29 янв. 2024 г., 17:06:27 | 5 - 9 классы

Написать программу в PASCAL ABC, которая находит сумму ряда 1 - 2 + 3 - 4 + ?

Написать программу в PASCAL ABC, которая находит сумму ряда 1 - 2 + 3 - 4 + .

- 28, используя цикл с предусловием.

АполінаріяКовальчук 29 мар. 2024 г., 17:16:49 | студенческий

Даю 58 баллов?

Даю 58 баллов!

Вычислить сумму конечного ряда для N = 30 (Напишите программу в Pascal ABC).

На этой странице вы найдете ответ на вопрос Начав тренировки, лыжник в первый день пробежал 10 км?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 1 - 4 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.