Помогите написать алгоритм вычисления математического выражения на языке Паскаль?

Информатика | 5 - 9 классы

Помогите написать алгоритм вычисления математического выражения на языке Паскаль.

Ответить на вопрос
Ответы (1)
Pronkinaanka 28 дек. 2023 г., 13:52:41

Var   ; res : real ;

begin   ; res : = (sqrt(3) + 2 * sqrt(2)) / (sqrt(sqrt(5))) ;   ; writeln(res) ;

end.

Nikita032108 18 окт. 2023 г., 23:01:34 | 5 - 9 классы

Исправьте ошибки в высказываниях?

Исправьте ошибки в высказываниях.

• Только алгоритмический язык Паскаль является языком

низкого уровня.

• Программирование на языке высокого уровня начинается

с выбора алфавита и синтаксиса.

• Компилятор

это интерпретатор программы с языка про -

граммирования в машинные коды.

• Никогда компилятор не может быть транслятором.

​.

Фатима567 21 окт. 2023 г., 04:51:15 | 5 - 9 классы

Основные типы величин в языке программирования Паскаль?

Основные типы величин в языке программирования Паскаль.

Baharovskayana6134 13 нояб. 2023 г., 09:04:04 | 5 - 9 классы

Помогите срочноПаскаль абц?

Помогите срочно

Паскаль абц.

Zagnetnaya1105 4 дек. 2023 г., 13:05:11 | 10 - 11 классы

Помогите пожалуйста решить задачу на рекурсию на питоне?

Помогите пожалуйста решить задачу на рекурсию на питоне.

(Мы проходим паскаль, а питон нет)

Дан рекурсивный алгоритм :

def F(n) : if n > ; 2 : return F(n - 1) + F(n - 2) else : return n

Чему будет равно значение, вычисленное алгоритмом при выполнении вызова F(5)?

Професионализм 12 дек. 2023 г., 23:51:20 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задача 3.

Нужно написать обязательно через циклы, без использования процедур и функций, только циклы.

​.

Мася1983 5 дек. 2023 г., 06:48:18 | студенческий

ПОМОГИТЕ СОСТАВИТЬ УРАВНЕНИЕ В ПАСКАЛЬ, ДАЮ ВСЕ БАЛЛЫ?

ПОМОГИТЕ СОСТАВИТЬ УРАВНЕНИЕ В ПАСКАЛЬ, ДАЮ ВСЕ БАЛЛЫ!

​.

Dunter 7 окт. 2023 г., 20:03:35 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Паскаль)))?

Помогите пожалуйста составить программу на языке Паскаль))).

Majalina 16 дек. 2023 г., 13:42:49 | 10 - 11 классы

Помогите с программой в паскале (Операторы for и while)?

Помогите с программой в паскале (Операторы for и while).

Nastyasakhno9 13 дек. 2023 г., 00:53:02 | 10 - 11 классы

Помогите написать программу вычисления площади трапеции по формуле S = (A + B) / 2 * H, где А и В - стороны трапеции, Н - высота?

Помогите написать программу вычисления площади трапеции по формуле S = (A + B) / 2 * H, где А и В - стороны трапеции, Н - высота.

Kuklanatka 2 нояб. 2023 г., 23:41:41 | 5 - 9 классы

Запишите данный алгоритм на языке программирования питон ( СРОЧНО ДАЮ 70 БАЛОВ)​?

Запишите данный алгоритм на языке программирования питон ( СРОЧНО ДАЮ 70 БАЛОВ)​.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите написать алгоритм вычисления математического выражения на языке Паскаль?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.